BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   New User Questions (http://www.blackberryforums.com/general-legacy-device-discussion/71615-new-user-questions.html)

webdave 04-02-2007 07:32 PM

New User Questions
 
1. I noticed the green phone, menu, back, and red phone button do not really light up like the rest of the keyboard. Is this normal?

2. My down volume button does not click like the up up volume button. Is this normal? Anyone else have this problem. Should I worry about returning the phone because of it?

oester 04-02-2007 07:52 PM

1) That seems the case on all 8800's
2) Not sure what you mean. Does the button fail to work?

Bob

webdave 04-02-2007 07:54 PM

No the button works. When I press it the volume goes down. There just isn't any feedback. If I push the up button I hear a click if I push the down button I don't hear anything.

nimocone 04-02-2007 10:24 PM

1) You are correct. They are lit, but at half the brightness. Must be the placement of the LED's...
2) Mine clicks in both directions

FynxSyndct 04-03-2007 07:20 AM

Mine clicks on the right side and squeeks on the left side, the chrome sides come in a little and make some noise.

takeshi 04-03-2007 08:45 AM

Quote:

Originally Posted by webdave
Should I worry about returning the phone because of it?

If it really bothers you then get it replaced. I'm assuming that you paid a good amount of money for it and I don't see why the opinion of others should really matter.

Dawgfan 04-03-2007 09:42 AM

Quote:

Originally Posted by webdave
No the button works. When I press it the volume goes down. There just isn't any feedback. If I push the up button I hear a click if I push the down button I don't hear anything.

It is probably making a noise but you cannot hear it over the squeaking.

webdave 04-03-2007 09:43 AM

Suprisingly enough I have no squeaking on this device. That is one reason why I thinking of just keeping it since everything else is working fine. I don't want to risk getting another one with a worse problem.


All times are GMT -5. The time now is 12:50 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.