BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-05-2007, 12:59 PM   #1 (permalink)
dvr
New Member
 
Join Date: Apr 2007
Model: 83100
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Software issues

Please Login to Remove!

Hey guys,

I'm a new bb owner with an 8800 and I am having major issues installing the desktop software. It keeps telling me the instal was interrupted and it is unable to finish. I took it to the IT guys and they won't let me mess with the OS settings or the install code or anything and its a company pc so I can't mess with too much.

Any one have any ideas or solutions for me?

Thanks!
Offline  
Old 04-05-2007, 01:10 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

If local IS has locked down the PC to not allow you to install code, you may be out of luck. Are you installing the latest version of Desktop Manager (4.2, Service Pack 1)?
Offline  
Old 04-05-2007, 02:00 PM   #3 (permalink)
dvr
New Member
 
Join Date: Apr 2007
Model: 83100
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
If local IS has locked down the PC to not allow you to install code, you may be out of luck. Are you installing the latest version of Desktop Manager (4.2, Service Pack 1)?
Yup I even tried downloading the software again from the blackberry website. The problem is that I was able to do it before for my pearl and the IT guys were running into the same error that I was using their admin password.
Offline  
Old 04-06-2007, 05:49 AM   #4 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a simular problem a year or so ago. Something went wrong with the first attempt to install and then it would not let me try again. Do a Google for a registry cleaner and get rid of the entry in your registry. Then try again and I bet it will work.

Mine had an entry that was causing it not to alow the install.
Offline  
Old 04-06-2007, 10:15 AM   #5 (permalink)
dvr
New Member
 
Join Date: Apr 2007
Model: 83100
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt
I had a simular problem a year or so ago. Something went wrong with the first attempt to install and then it would not let me try again. Do a Google for a registry cleaner and get rid of the entry in your registry. Then try again and I bet it will work.

Mine had an entry that was causing it not to alow the install.
Thank you so much for that help! It worked like a charm after I removed the entry from the registry.

Thanks again!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.