BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   8800 and Operamini (http://www.blackberryforums.com/general-legacy-device-discussion/72124-8800-operamini.html)

kbuffing 04-06-2007 02:39 PM

8800 and Operamini
 
Operamimi does not list the 8800 on its website. I download the generic version and I get an error. Anyone had experince w/this?

dellington 04-06-2007 05:36 PM

I downloaded the 8100 version to my PC and installed through DM, everything works just fine... the filename for the downloaded file is opera-mini-3.1.7196-advanced-int.zip

maxboostlude 04-09-2007 10:15 PM

Quote:

Originally Posted by kbuffing
Operamimi does not list the 8800 on its website. I download the generic version and I get an error. Anyone had experince w/this?

MINI.OPERA.COM

Go there and download the "high quality version" or something like that. Thats the one I use and it works like a charm. I use the BB browser for simple things like google but for complex sites use mini.

takeshi 04-10-2007 09:20 AM

I've never had a problem with Opera Mini on my 8800. Well, aside from it being Opera Mini. ;)

Have any of you Opera users tried desktop view in the browser (the included browser(s))?

digitalextremes 04-10-2007 10:29 AM

My 8800 using rogers .90 doesn't seem to work with Opera, I tried downloading directly from the device (high memory version) and downloading from the site (the one for the Pearl) and installing using Desktop Manager, but when I launch the browser it gets stuck at "Loading..." and I have to reboot the device to get rid of that screen.

Anyone having similar issue?

maxboostlude 04-10-2007 09:30 PM

Quote:

Originally Posted by digitalextremes
My 8800 using rogers .90 doesn't seem to work with Opera, I tried downloading directly from the device (high memory version) and downloading from the site (the one for the Pearl) and installing using Desktop Manager, but when I launch the browser it gets stuck at "Loading..." and I have to reboot the device to get rid of that screen.

Anyone having similar issue?

Thats weird, i dont know how that would effect usage of mini.. but then again i dont know too much. heh

digitalextremes 04-10-2007 11:33 PM

I just want to know if its happening because of the handheld version that I am using (Rogers). Its the latest out there so far. I even wiped the handheld but still same issue.

sd5187 04-11-2007 12:59 PM

I use the "high memory" version of Opera Mini on my Rogers 8800 and it works fine.

BlueBlazer 04-11-2007 05:50 PM

digitalextremes,

I have a Rogers 8800 (received on Monday) and I am experiencing the same problem you are. I've tried a bunch of things, mentioned here and other places, and end up with the same 'loading ...' hang.

btw, it was a simple download and run with my 8700.

digitalextremes 04-11-2007 09:39 PM

I think this has to do with the .90 handheld software (which I have on my handheld)

Anyone who has been able to get the Opera to work, are you on .90?

digitalextremes 04-12-2007 08:14 AM

So I guess its not compatible with the 4.2.1.90 code. I installed older hand held code and it worked like a charm


All times are GMT -5. The time now is 06:26 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.