BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2007, 03:39 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8800
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8800 and Operamini

Please Login to Remove!

Operamimi does not list the 8800 on its website. I download the generic version and I get an error. Anyone had experince w/this?
Offline  
Old 04-06-2007, 06:36 PM   #2 (permalink)
Knows Where the Search Button Is
 
dellington's Avatar
 
Join Date: Feb 2007
Location: Orange, CA
Model: 9000
OS: 4.6.0.210
PIN: 249FB94A
Carrier: AT&T
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the 8100 version to my PC and installed through DM, everything works just fine... the filename for the downloaded file is opera-mini-3.1.7196-advanced-int.zip
Offline  
Old 04-09-2007, 11:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700c
Carrier: at&t
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kbuffing
Operamimi does not list the 8800 on its website. I download the generic version and I get an error. Anyone had experince w/this?
MINI.OPERA.COM

Go there and download the "high quality version" or something like that. Thats the one I use and it works like a charm. I use the BB browser for simple things like google but for complex sites use mini.
Offline  
Old 04-10-2007, 10:20 AM   #4 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never had a problem with Opera Mini on my 8800. Well, aside from it being Opera Mini. ;)

Have any of you Opera users tried desktop view in the browser (the included browser(s))?
Offline  
Old 04-10-2007, 11:29 AM   #5 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8800 using rogers .90 doesn't seem to work with Opera, I tried downloading directly from the device (high memory version) and downloading from the site (the one for the Pearl) and installing using Desktop Manager, but when I launch the browser it gets stuck at "Loading..." and I have to reboot the device to get rid of that screen.

Anyone having similar issue?
__________________
BB Abuser
Offline  
Old 04-10-2007, 10:30 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700c
Carrier: at&t
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by digitalextremes
My 8800 using rogers .90 doesn't seem to work with Opera, I tried downloading directly from the device (high memory version) and downloading from the site (the one for the Pearl) and installing using Desktop Manager, but when I launch the browser it gets stuck at "Loading..." and I have to reboot the device to get rid of that screen.

Anyone having similar issue?
Thats weird, i dont know how that would effect usage of mini.. but then again i dont know too much. heh
Offline  
Old 04-11-2007, 12:33 AM   #7 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just want to know if its happening because of the handheld version that I am using (Rogers). Its the latest out there so far. I even wiped the handheld but still same issue.
__________________
BB Abuser
Offline  
Old 04-11-2007, 01:59 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Toronto, ON
Model: Z10
Carrier: Rogers
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use the "high memory" version of Opera Mini on my Rogers 8800 and it works fine.
__________________
Blackberry Torch 9860
iPad
Offline  
Old 04-11-2007, 06:50 PM   #9 (permalink)
New Member
 
Join Date: Apr 2007
Location: Calgary, Alberta
Model: 8800
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

digitalextremes,

I have a Rogers 8800 (received on Monday) and I am experiencing the same problem you are. I've tried a bunch of things, mentioned here and other places, and end up with the same 'loading ...' hang.

btw, it was a simple download and run with my 8700.
Offline  
Old 04-11-2007, 10:39 PM   #10 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think this has to do with the .90 handheld software (which I have on my handheld)

Anyone who has been able to get the Opera to work, are you on .90?
__________________
BB Abuser
Offline  
Old 04-12-2007, 09:14 AM   #11 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I guess its not compatible with the 4.2.1.90 code. I installed older hand held code and it worked like a charm
__________________
BB Abuser
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.