BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2007, 12:50 PM   #1 (permalink)
Thumbs Must Hurt
 
TChachra's Avatar
 
Join Date: Mar 2005
Location: New York, NY
Model: 9000
Carrier: AT&T
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8800 and Bluetooth Tethering - Last Resort

Please Login to Remove!

Hello All,

I have searched high and low...but I am missing something.
I finally got some time to play with the 8800 and bluetooth to my laptop and desktop. I then setup a DUN connection through Cingular on the laptop, while the BB was connected via usb cable. GREAT...it works.

Now then. I want to use Bluetooth to make the DUN connection. I click on the DUN link and it cannot communicate with the 'Standard Modem'.

What step have I missed. I have an incoming serial port configured in the Bluetooth stack. Desktop Manager see's the BB and can do it stuff.....

Help!!!
Offline  
Old 04-10-2007, 09:47 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TChachra, unistall your Cingular Communication Manager and then re-install the latest version. You can download the latest version here Wireless Services | High-Speed wireless connectivity for mobile devices

After you have installed the latest Cingular Communication Manager then you will do your install via "Tools, then Device Wizard" from within the Cingular Communication Manager.

If you have paired your laptop and 8800, then unpair them before the install. When you do an install via "Tools, then Device Wizard" from within the Cingular Communication Manager, it will give an opportunity to do that.

I am actually typing this message to you now using my laptop and my 8800 as a bluetooth modem, so it will work.
Offline  
Old 04-11-2007, 09:29 AM   #3 (permalink)
Thumbs Must Hurt
 
TChachra's Avatar
 
Join Date: Mar 2005
Location: New York, NY
Model: 9000
Carrier: AT&T
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Thank YOU

Thanks for the information. Just tried it....I can pair the device but Cingulars sW doesnt find it. I think this may be a VISTA issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.