BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2005, 08:18 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7100t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pocketday & "java.io.IOExceptions: could not open tunnel"

Please Login to Remove!

Hi all,

I've installed PocketDay and I get the following error mesage in the weather block:

"java.io.IOExceptions: could not open tunnel"

Any ideas on the cause?
Offline  
Old 04-26-2005, 08:30 AM   #2 (permalink)
Thumbs Must Hurt
 
harleyxlc's Avatar
 
Join Date: Oct 2004
Model: none
Carrier: T-Mobile
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check the FAQs on the WAP settings. Generally if you set those up correctly, it resolves this problem. There is also a setting in PocketDay, I believe it is for the WAP settings, too, and needs to be "Direct".
Offline  
Old 04-26-2005, 11:57 AM   #3 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What BB model, OS, and cell carrier are you using?
Offline  
Old 06-17-2005, 09:28 AM   #4 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problems, and am corresponding with Mark the creator of pocketDay, still no luck as of yet I will keep you posted
Offline  
Old 06-28-2005, 10:22 AM   #5 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100g
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone made any headway with this?
Offline  
Old 06-28-2005, 10:40 AM   #6 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100g
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using a new 7100g v4.0 OS
Offline  
Old 06-28-2005, 11:09 AM   #7 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mercGYNO,

please send email directly to [email address] and I'll get you going.

Change the supp0rt to support and the xxx to com in the above address.

Mark
Offline  
Old 06-28-2005, 11:06 PM   #8 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100g
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tirsch:

I sent you an email to the above address. I eagerly await your help. I thank you in advance.

mercGYNO
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.