BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2007, 11:14 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Location: Indiana
Model: 8700
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 not receiving mail after user "messed with it" possibly a filter issue

Please Login to Remove!

I am not 100% confident this is just a 8700 issue, so admins please feel free to move if necessary, also, i'm sorry if this has already been addressed, i wasn't able to find any info in my searching on the forum, but i kinda suck at searching.

Now on with the problem...

I have a blackberry user that, over the weekend, decided to make some sort of a filter on her blackberry for mail messages which seems to have resulted in her not getting any mail to her blackberry.
Currently we are running a BES server (4.0) that is tied to an exchange server.
No other BB users are seeing the problem.

I went through her policies, deleted a policy that she made that pretty much would block all mail being sent to her Blackberry, the changes were reflected both on her desktop and on her blackberry. other than that, she only has the 2 default filters, and it's set so that if a message doesn't match the filter, it should be forwarded to her BlackBerry.

I have rebooted (pulled the battery and <alt><cap><del>) the blackberry, and even gone so far as to stop and start all of the server services.

There are no messages queued up on the server to be sent to her blackberry, she is also able to send messages from her BB. looking at the stats, i don't see any messages being "filtered" on the server. I have yet to totally erase the blackberry, i thought i'd ask here before i took that step.

Unfortunately the user doesn't remember what she did, she says she didn't do anything that "should cause this problem" but she sort of has a history. Any input would be awesome!

thanks in advance.

Kip Granson
Offline  
Old 04-11-2007, 11:24 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

get rid of all the filters. she wants all her email right? then why have any filters?
Offline  
Old 04-11-2007, 11:33 AM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Did she set any sort of Rules in Outlook that would take incoming messages and move them to somewhere other than the Inbox?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 04-11-2007, 12:07 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68
Did she set any sort of Rules in Outlook that would take incoming messages and move them to somewhere other than the Inbox?
good point, if she did this then she will need to view folders.
Offline  
Old 04-11-2007, 01:52 PM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Location: Indiana
Model: 8700
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, nothing like that at all. All of her mail is behaving normally within outlook. She insists she did nothing at all on her desktop, that it was all done, over the weekend, on her blackberry while at home. I am going to go and delete all of her filters and see if that fixes the problem, even though none are checked or active, maybe it's some sort of syncing/policy issue.

I'll follow up with a response after i remove the filters and give it some time for the changes to take effect and such.

THanks for the suggestions!

Kip
Offline  
Old 04-11-2007, 02:27 PM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Location: Indiana
Model: 8700
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

a follow-up. removing the filers do nothing. Messages don't show.

Something interesting though...

Things put in her calendar show up as expected on her blackberry, so that works, it is getting info from the servers, but "forwarded messages" do not increment neither do "filtered messages" on the server, so that is leading me to believe it's not filters. Also, as stated above, she can send messages from the BB, but still doesn't receive them.

Kip
Offline  
Old 04-11-2007, 02:32 PM   #7 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

is wiping the device and reloading and option? might be quicker than trying to troubleshoot it all!
__________________
ZED 10
Offline  
Old 04-11-2007, 02:35 PM   #8 (permalink)
New Member
 
Join Date: Apr 2007
Location: Indiana
Model: 8700
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ezrunner
is wiping the device and reloading and option? might be quicker than trying to troubleshoot it all!
Yes. that is an option if necessary, i was hoping for an answer before i went that route, but it's becoming more and more obvious that it may be the road to take.
Offline  
Old 04-11-2007, 05:00 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am assuming you tried re-encrypting the device?
Offline  
Old 04-12-2007, 12:43 AM   #10 (permalink)
New Member
 
Join Date: Apr 2007
Location: Indiana
Model: 8700
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nsquark View Post
i am assuming you tried re-encrypting the device?
Do you mean generating a new key and such? Isn't that done automatically on a BES server, also, woudln't my calendar, and the ability to send email be affected by that?

Kip
Offline  
Old 04-12-2007, 04:01 AM   #11 (permalink)
New Member
 
Join Date: Feb 2007
Location: a small island in AP
Model: 8700G
Carrier: Singtel
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB's folder redirection

Hi, I encountered something similar with my user some time ago.
My user changed the BB device's folder redirection setting to other folder instead of the Inbox.
Maybe that's what happened?

Messages->Options->Email settings-> click trackwheel
Folders list -> check Inbox


avatar

Just another newbie forummer
Offline  
Old 04-12-2007, 08:53 AM   #12 (permalink)
New Member
 
Join Date: Apr 2007
Location: Indiana
Model: 8700
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Quote:
Originally Posted by avatar View Post
Hi, I encountered something similar with my user some time ago.
My user changed the BB device's folder redirection setting to other folder instead of the Inbox.
Maybe that's what happened?

Messages->Options->Email settings-> click trackwheel
Folders list -> check Inbox


avatar

Just another newbie forummer
Avatar,

You my friend, rock. If you were nearby, i'd buy you a beer!

That did it. Thank you very much. I don't know if i would have ever found that option.

Also, thanks everyone for the suggestions. I'm glad i came across this forum!

Kip
Offline  
Old 04-12-2007, 09:42 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by avatar View Post
Hi, I encountered something similar with my user some time ago.
My user changed the BB device's folder redirection setting to other folder instead of the Inbox.
Maybe that's what happened?

Messages->Options->Email settings-> click trackwheel
Folders list -> check Inbox


avatar

Just another newbie forummer
nice, 2nd post on the forum and you nailed it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.