BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2007, 04:58 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Location: Philadelphia
Model: 7130e
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Email Delays

Please Login to Remove!

I recently got a Blackberry 7130e for my boss. Everything is set up and the Blackberry is sync'd with his Outlook, however, his e-mails are being delayed to his Blackberry and he will receive all of his e-mails at one time, but going right to his Outlook on his computer. I have been on the phone with Verizon's tech support quite a few times about this and they tell me it is a problem with our internal server not with the Blackberry itself. We use an SMTP POP server. I called our ISP who handles our servers and he has no ideas but said he will research. Can anyone help with this? I will be forever grateful if someone can!!!!

Thanks

BreeTree
Offline  
Old 04-11-2007, 05:05 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i hate to say this but it is probably the email server causing the delay. i've seen this before and it should clear up. sometimes it is also due to spotty coverage.
Offline  
Old 04-11-2007, 05:09 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

BreeTree, would those "delays" be about 12-15 minutes before coming the BB? Sorry, that is normal Blackberry/RIM push email, and it is how it operates. Your ISP and Verizon have nothing to do with it...

If it is a longer delay, problem does lie elsewhere.
Offline  
Old 04-12-2007, 09:23 AM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Location: Philadelphia
Model: 7130e
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The delays are actually hours. He will get maybe 1 or 2 e-mails in the morning to his blackberry then he wont get anymore until about 4:30pm or later and it will be about 20 or so e-mails all at once. We do have another person here who uses a Blackberry but he really has no issues with his. Doesn't make much sense to me that one would work ok and the other is a mess.
Offline  
Old 04-12-2007, 10:08 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Well, since no one else is experiencing this problem with RIM or Verizon, I don't think we can point to them.

I would ask you to do a couple of things to trouble shoot. One, ask your other BB user to PIN message your bosses BB. See how time that takes. Two, ask the other BB user to send a simple message to your bosses BB mail address (i.e., [email address]). Both of those messages should be delivered almost immediately, within a minute.

You might want also, meanwhile, to go to your bosses BIS account (assuming BIS... you didn't say) and delete his account, and then set it back up again. Likewise, delete the service books off his BB (Options, Advanced, Service Books, choose the ones with the @ email address, click to delete. You can resend the service books from the Verizon BIS website.

If you are BES..., could be something internally.
Offline  
Old 04-12-2007, 11:31 AM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Location: Philadelphia
Model: 7130e
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was thinking it is a problem with our server, because we set up a blackberry e-mail and that came through almost immediatly so did the PIN. It is just driving me crazy that one is working fine while the other isn't. I am waiting to hear back from our server guy if he can't figure anything out I will try redoing everything to see if that works. Thank you for your help and suggestions.


Last edited by BreeTree : 04-12-2007 at 11:37 AM.
Offline  
Old 04-12-2007, 11:34 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Still don't know if you are BES or not... there could lie the problem if so.

If BIS, try as suggested and delete the BIS account from your carrier website and re-set it up.
Offline  
Old 04-12-2007, 11:54 AM   #8 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Still don't know if you are BES or not... there could lie the problem if so.

If BIS, try as suggested and delete the BIS account from your carrier website and re-set it up.
I agree!... re-read instructions above ^

Cheers...
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 04-15-2007, 09:01 AM   #9 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7130e
PIN: N/A
Carrier: Sprint / Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e page, email, and vm delays

Thanks all for the info.

I actually have received pages and emails delayed by 5 hours (pages) or a day + (emails). I have also had voice messages go straight to voicemail with NO ringing at all and them not actually being in my vm inbox for hours.

I am on BES.

Due to the nature of my work I could lose my job due to this type of delay.
Is there any way that the issue is with the device? I have paid the monthly insurance and will not be upset if I have to replace.

I simply need to know if RIM has seen these types of issues on the device or with Sprint / Nextel my carrier.

thanks!

Last edited by bkmmkb : 04-15-2007 at 09:03 AM.
Offline  
Old 04-15-2007, 12:33 PM   #10 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still think that these problems could relate back to coverage.
I know when I had a Cingular Blackberry, there are areas of spotty coverage (or no coverage) where I live. When I would go in and out of coverage, sometimes I would not get my email until I shut off the wireless and turned it back on. Not always, but more than enough to be a pain in the behind.
I would check where you are to make sure that you dont roam over to a voice-only network, and then get stuck there.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 04-16-2007, 11:17 PM   #11 (permalink)
Knows Where the Search Button Is
 
justanothertier2tech's Avatar
 
Join Date: Apr 2007
Model: 6510
PIN: N/A
Carrier: nextel
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hundreds of reasons for delays on bis....but not on bes. outages WILL affect bes, but assuming you were from philly, i checked and found no data outages there in the last 2 weeks (as of time of this posting), only phone outages

i would see about sending sb's out to your ptn again.....delete old and send new. sounds like sb's not working properly.

calls going straight to voicemail is a separate issue: call bb support for this and they will ts up to and including adding a better voicemail soc onto your acct.

Last edited by justanothertier2tech : 04-16-2007 at 11:29 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.