BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2007, 05:51 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Location: Las Vegas
Model: 8703E
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Bluetooth on 8703E

Please Login to Remove!

I have paired a Blue Ant X3 Micro to my Blackberry and it paired just fine. When I shut off the Headset, the Blackberry tells me I have lost connection to the Headset (Like it should). My problem is that when I turn the Headset back on, it does NOT connect to the phone. I have read the documentation and it says if you set "Trusted" to YES in the BLUETOOTH - PAIRED DEVICES - DEVICE OPTIONS, you should NOT be prompted to connect. I would figure this to work -- But it does not.

To get the Headset paired again, I have to go to BLUETOOTH - PAIRED DEVICES - DEVICE OPTIONS - CONNECT to reconnect. This will enable me to use the Headset.

Has anyone else seen this problem, and if so, can it be CORRECTED !!
Offline  
Old 04-11-2007, 05:55 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8130
Carrier: Sprint
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm, I have a default setup on my BT, and my parrot car kit works just as you described. Might be an issue on the headset side, try hitting the activation button once your BB powers on, it might make the connection then.
Offline  
Old 04-11-2007, 06:01 PM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Location: Las Vegas
Model: 8703E
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I usually (Always) leave my Blackberry on. I only use the Bluetooth Headset when driving. It would be nice to simply turn the Headset on and go. So far I have to turn on the Headset, take the phone out of the cradle, and connect through the menu's.

It should not be that complicated !!
Offline  
Old 04-12-2007, 05:02 AM   #4 (permalink)
New Member
 
Join Date: Feb 2007
Location: a small island in AP
Model: 8700G
Carrier: Singtel
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I usually use the call pickup button on the BT headset after I switch it on.
I use a i-tech BT headset.
Maybe that might help instead of navigating the menus.

avatar
Offline  
Old 04-21-2007, 02:47 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Los Angeles
Model: 8130
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So if the Parrot is on, I can acess my phonebook but still have to look at my BB to read emails, right?
Offline  
Old 04-22-2007, 08:32 PM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drsol View Post
Has anyone else seen this problem, and if so, can it be CORRECTED !!
That happened to me the first few times I used my BB with my car's bluetooth - if I missed the "do you want to accept" dialogue I had to go re-add the darn connection the way you describe.

However, it just stopped happening and I couldn't tell you why. I did check the little "don't ask me again" box, but it sounds like you also did if the device is set to trusted.
Offline  
Old 04-23-2007, 11:41 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 9900
Carrier: Fido
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Silverdog View Post
That happened to me the first few times I used my BB with my car's bluetooth - if I missed the "do you want to accept" dialogue I had to go re-add the darn connection the way you describe.

However, it just stopped happening and I couldn't tell you why. I did check the little "don't ask me again" box, but it sounds like you also did if the device is set to trusted.

I have a Parrot CK3100 and when I sync my phonebook with my 8703 I get a separate line entry for every phone number (ie I do not get one entry per person with multiple phone numbers).

Any ideas...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.