BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2007, 07:37 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
tomdkat's Avatar
 
Join Date: May 2006
Location: Murrieta, Ca.
Model: 9550
OS: 5.0.0.xxx
Carrier: Verizon
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail push down?

Please Login to Remove!

Anyone having problems receiving there gmail? I have a cingular 8800 and it wouldnt let me send any mail. Then i got an email from blackberry telling me to go to the web client for this account do to an error in the account. Everything is correct on the web client but I get an error from the web client telling me the account info is not valid
Offline  
Old 04-11-2007, 07:40 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
cliffr39's Avatar
 
Join Date: Feb 2007
Location: Central NY
Model: 8130
PIN: ask
Carrier: vzw
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

strange, no problems here with Cingular 8100 and Gmail
Offline  
Old 04-11-2007, 07:45 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Location: Houston
Model: 8320
PIN: 2439E456
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im on tmobile with an 8800 and I got an email that says I no longer have access to this account. Checked my gmail and no problem there called tmobile and they said its down on the bb side.
Offline  
Old 04-11-2007, 07:46 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same issue for me with gmail and tmobile. Here is the thread:
http://www.blackberryforums.com/gene...bis-issue.html
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-11-2007, 08:58 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Dawgfan's Avatar
 
Join Date: Apr 2007
Location: Atlanta
Model: 9000
Carrier: Cingular
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was just unable to send email from ANY account on my BB. I re-sent service books and they would not even come until I re-registered my phone with the network (CW).

Not sure what was/is going on.
__________________
Who's that peekin' in my window?...POW....nobody now.
Offline  
Old 04-12-2007, 06:09 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
tomdkat's Avatar
 
Join Date: May 2006
Location: Murrieta, Ca.
Model: 9550
OS: 5.0.0.xxx
Carrier: Verizon
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i still have no gmail!!!
Offline  
Old 04-12-2007, 06:16 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
tomdkat's Avatar
 
Join Date: May 2006
Location: Murrieta, Ca.
Model: 9550
OS: 5.0.0.xxx
Carrier: Verizon
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just validated on the bis web client now it works....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.