BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2007, 10:41 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8700c
Carrier: Cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Emails sent to self not working

Please Login to Remove!

So, I left the company I was working at (that was paying for my Blackberry) and switched my account to "personal liability". All seems to be working fine except one weird error. When I send test emails to myself, they only go through sometimes. Other times I get the "red X" next to the message and an error like "unable to look up user information in the database".

Emails sent to other people go fine, and I'm receiving everything I should (I have email from my personal account auto-forwarded to the blackberry.net account, so I get it right away).

I've re-sent the service books, "registered" (in host routing table), etc. a couple of times. I've checked that the emails aren't going into my spam filter, too.

By sometimes I mean that when it stops working (I don't get a test email), I try some of the "fixes" I mention and it appears to work (I get an activation message, then receive the messages to myself). But then it seems to stop working in a couple of hours - or the messages sent to self get held up longer than messages to other people. Is something weird going on with Cingular's mail servers?

Any ideas? Could this be related to the fact that I was on a BES and BIS and now am only on a BIS?
Offline  
Old 04-13-2007, 10:55 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Does your device still have an IT policy on it from your previous employer?
If so, It could be preventing any number of things from working properly.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 04-13-2007, 11:47 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8700c
Carrier: Cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it does. Although this worked fine before. How do I remove that policy?
Offline  
Old 04-13-2007, 11:54 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Santa Monica, CA
Model: 8900
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www.blackberryforums.com/gene...ve-policy.html
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Allen Bradley 1756-L71 /B Logix5571 ControlLogix Processor 2 MB FW 20.012
$1579.0
Allen Bradley 1756-L71 /B Logix5571 ControlLogix Processor 2 MB FW 20.012 pictureAllen Bradley 1756-L62 B F/W REV. 1.10 Controllogix PLC CPU Processor
$749.99
Allen Bradley 1756-L62 B F/W REV. 1.10 Controllogix PLC CPU Processor  pictureWaring Model FP40 Commercial 4 Quart Blender With Jar Food Processor
$399.99
Waring Model FP40 Commercial 4 Quart Blender With Jar Food Processor pictureIBM RISCWatch Processor Probe E3480A W/Adapter- AM
$7.99
IBM RISCWatch Processor Probe E3480A W/Adapter- AM pictureAdept Awcii 040 Vme Processor Robot Control Card With Floppy 10350-001044 Rev.g
$399.99
Adept Awcii 040 Vme Processor Robot Control Card With Floppy 10350-001044 Rev.g  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.