BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2007, 08:48 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: Little Cayman Island
Model: 8700C
Carrier: Digicel
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Losing carrier

Please Login to Remove!

Strange problem last week or so, figure I haven't been getting calls on my 8700C, take it out of my pocket, no carrier, do a network search, or turn phone off and then on, and I'm good to go for all day, or an hour, don't know how long. Doesn't seem to make a difference if unit is locked or not. Digicel doesn't seem to think it's their problem, any ideas.
Thanks 4 now
Bob
Offline  
Old 04-13-2007, 10:20 PM   #2 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Is your SIM card making full contact with the device? I.e. Are any of the contacts messed up and/or your SIM card? I would start there.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.