BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2007, 12:24 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8703e
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sound Problems With BlackBerry Messenger

Please Login to Remove!

Hi all,

I own the blackberry 8703e. I installed the blackberry messenger and the default setting on the sound profile was "Vibrate/Tone," Everything worked fine. I changed the setting to "tone," and now I don't get sounds when I get a message. I tried to set it back the way it was and it doesn't vibrate or give me a sound.

I have yahoo messenger on my blackberry and it works fine every program works fine and sounds work is just the blackberry messenger

I have tried to uninstall xxx8220;Blackberry Messengerxxx8221; and re-install it. The problem is that after I do the re-install, all the settings of my previous installation are preserved, and the problem persist.

I would like to do a xxx8220;fullxxx8221; uninstall to sort of xxx8220;start from scratchxxx8221; and see if this works.

The way I uninstalled is as follows: I went to xxx8220;Options/Advanced Options / Applicationsxxx8221; selected the xxx8220;BlackBerry Messengerxxx8221; then select xxx8220;Delete.xxx8221; I was then prompted to restart and I selected xxx8220;OKxxx8221;xxx8230; the Blackberry restarted and the messenger was not there. Then, I went to download the messenger again and re-installed it and all my contacts and settings still the same.

I wonder is there is a way to actually delete the xxx8220;WHOLExxx8221; thing so I could test and see if after doing the re-install, I donxxx8217;t have the sound problem.

Thank you!

P.S. Please excuse my grammar, English is my second language

Last edited by redwooddigital : 04-14-2007 at 12:25 PM.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.