BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7100g usb connect and then isn't (http://www.blackberryforums.com/general-legacy-device-discussion/7305-7100g-usb-connect-then-isnt.html)

nikonman 04-26-2005 07:42 PM

7100g usb connect and then isn't
 
:bb: Hi,

I'm new to the forum, I just got my 7100g and am enjoying it. I have 4.0.0.3 of the Desktop Manager and having a little problem. I plug in the 7100 and the lightning bolt shows it connected and charging for about a second and then it goes away like I have unplugged the cable. If i delete my USB driver and do a scan for hardware it find it. The first day I had the 7100 I didn't have this problem, but now I am and I have not installed or removed anything from the 7100.

Any thoughts anyone? :razz:

joemz 04-26-2005 09:05 PM

Fully charged??
 
Any chance it's 100% charged. When my 7100g is fully charged the lightning bolt disappears.

Go to options/status and it'll show the battery charge level

BBFATMAN 04-27-2005 08:55 AM

My fix
 
I don't know why it happened, but I switched USB ports and it worked fine.
Sure enough, one ocassionally quits working and I just plug it into the other USB port....and it works.

Once I restart, either will work for a while.

I'm not smart enough to tell you why this works.

John

bjbuchanan 04-28-2005 04:06 PM

I experience this all the time
 
I went through two usb cables thinking it was a cable problem. Now I have learned that the device needs to be connected when I boot up my PC. Also, if I disconnect the device for any length of time (I don't have an exact measurement, but I believe it is a half hour or so), it will go back into this mode. The only solution I have found is to reboot my computer.

It's a real pain when trying to charge or sync your device. Any further tips would be appreciated.

bernimar 05-04-2005 12:36 PM

USB will not detect
 
I had this same problem with a few of my users. I called RIM and they said to go into device manager in windows and uncheck the option to power off this device when not in use. This is in the propertis of the USB root hub on the power management tab. This seemed to fix the problem. I also want to mention this only seemed to happen to me when using a docking station.

punkinabox 01-09-2006 02:52 PM

No Luck Charging or syncing
 
I tried the two suggestions at the bottom of the thread.
One was rebooting with the device plugged in and the other was changing the power management in the device manager on the usb root hubs. This did not solve my users problem. I still can not charge or sync in the usb port in a Dell Port Replicator. Any other suggestions?


All times are GMT -5. The time now is 07:27 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.