BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2007, 10:00 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7130e
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e question

Please Login to Remove!

okay, every night when i go to bed, for some reason at some point in the night my phone stops taking calls... when I get up in the morning I have to call my voice mail... or make a call, before people can call me... if they try to call me before I call VM or someone else, it goes straight to VM as if the phone is turned off, this is getting annoying... can anyone figure out why it does that... I am with verizon, with version 4.0.268 verizons most recent version... lemme know, thanx
Offline  
Old 04-15-2007, 10:25 PM   #2 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds strange. Have you done any software mods lately (like a new OS)? Have you resent the service books? Pulled the battery and do a restart? I would try some of those first.

R2
Offline  
Old 04-16-2007, 09:22 AM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7130e
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no mods at all, just regular bb software... I've pulled the battery and *228 programed every month...
how do i resend the service books??? never done any thing like that before

Last edited by gimpgall21 : 04-16-2007 at 09:27 AM.
Offline  
Old 04-16-2007, 09:26 AM   #4 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try *22899 and see if it makes any difference.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 04-16-2007, 12:46 PM   #5 (permalink)
New Member
 
Join Date: Oct 2006
Location: Canada
Model: 9630
Carrier: telus
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like it could be auto/off function. Check under options find auto on/off
and look at those settings . I think this should do it?

Mitch

Last edited by Mitch1 : 04-16-2007 at 12:47 PM.
Offline  
Old 04-16-2007, 06:19 PM   #6 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7130e
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

auto on/off is disabled... *22899 does the same thing as *228 just don't have to hit 1 to start programming...
the phone is NOT powering off, just stops taking calls as if the wireless is disabled... but it's on... flashing green and all... it's starting to annoy me.... if anyone knows whats up, please let me know, anything is helpful at this point.... thnx
Offline  
Old 04-16-2007, 08:03 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 7130e
Carrier: VZW
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since you are in a trial and error mode to identify the problem try this suggestion. Check your phone's reception to ensure that it is at full signal strength. Strange but it has happened to me many times for my friends to disconnect in one corner of the house while I have full reception in all other areas. Just an idea.
Offline  
Old 04-17-2007, 05:48 PM   #8 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7130e
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mwyarm View Post
Since you are in a trial and error mode to identify the problem try this suggestion. Check your phone's reception to ensure that it is at full signal strength. Strange but it has happened to me many times for my friends to disconnect in one corner of the house while I have full reception in all other areas. Just an idea.
doesn't matter where i am, could be my house, could be 200 miles away... I don't know what it is..., I think when I am able to upgrade, I'm just going to get rid of the phone alltogether
Offline  
Old 04-17-2007, 05:55 PM   #9 (permalink)
CrackBerry Addict
 
Raven's Avatar
 
Join Date: Feb 2006
Location: Colorado Mountains
Model: 8130
OS: 4.5.0.56
Carrier: VZW
Posts: 923
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is your bb than a year old?
If so call and get a replacement sent out.
__________________
All things are possible, except for skiing through a revolving door...
Offline  
Old 04-18-2007, 06:01 PM   #10 (permalink)
Knows Where the Search Button Is
 
bmacaluso's Avatar
 
Join Date: Mar 2007
Model: 9530
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try pulling the battery for a minute or so. Also to resend service books go to your BIS account and click on resend service books. It's pretty easy.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.