BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2007, 11:57 PM   #1 (permalink)
New Member
 
triregion's Avatar
 
Join Date: Aug 2006
Model: 8830
OS: 4.5.0.135
Carrier: Sprint
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i and BES problem

Please Login to Remove!

After the admin updated our license for BES my 7100i no longer would sync and yet the email works fine. They resent the service books but still no luck. Took the battery out for a few minutes and once restarted they suggested I activate again. The activation stops after about a third done. They now say I must wipe the unit and then activate the BES. I don't want to have to reinstall my third party apps all over again after this process so any other things to try before I wipe the unit? Will I have to install the update to the OS or will it stay intact when wiped.
__________________
Carl
Pin: 30C007ED

Last edited by triregion : 04-15-2007 at 11:58 PM.
Offline  
Old 04-16-2007, 11:13 PM   #2 (permalink)
Knows Where the Search Button Is
 
justanothertier2tech's Avatar
 
Join Date: Apr 2007
Model: 6510
PIN: N/A
Carrier: nextel
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

humor them....standard tier 2 procedure....this will also be the last ts step before promotion to tier 3. as you may already know, there are steps at tier 3 that the goofballs (including me) dont have at tier 2. give it a shot and when (if) you call back they should promote you to tier 3 right away for networking issues. they will require the admin to be on the line and all server info.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.