BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2005, 11:10 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GSM and No GPRS...I've searched.

Please Login to Remove!

Hey all,
I've been searching over both the 7100 forum and the general discussion forum for the answers to my problem.

Earlier today, I noticed GSM on my phone and it would not go to GRPS. I've called Cingular and they just tell me to pull the battery. I've done that about 15 times and, maybe 5 times, it works for a while.

I'll get GPRS for about 5-10 minutes and then....back to GSM.

I've pulled the SIM, pulled the battery, registered under the Host Routing Tables and still no luck.

With all of that said, I'm in a bit of a situation in trying to find out if the network is down. I have a cell phone number in another area than where I am most of the time. I live in a real small town that does not offer Cingular service, but I've been getting service here fine for over a month.

Do you guys think something could be wrong with the network Cingular is borrowing rights from? Or, do you think I might have triggered something in their system since 50% or more of your usage should be from Cingular owned networks? Surely, they haven't closed me out this early. But I guess you never know.

Some friends nearby are in the same situation, but they are all out of town making me unable to see if they too are having these problems.

Thanks,
John
Offline  
Old 04-27-2005, 06:30 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8320
Carrier: TMO
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had that same issue this past Monday, Cingular in SoCal.

I noticed I wasn't connecting to GPRS, only GSM or gprs. So, I tried calling the business customer service. Hold times were 20+minutes, so I believe it was a network thing. Started working about an hour later.
Offline  
Old 04-27-2005, 07:49 PM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems to have gotten better today, but not fixed.
it gets GPRS and I get my emails on occassion, but it still spends most of the time in GSM.

I'm traveling quite a bit this weekend. I should be able to tell if it's the network I'm on or if it's me.

I called Cingular's BB support and their regular CS and everything seems to be fine in my end. I guess it could be something with the phone too?

John
Offline  
Old 04-27-2005, 10:33 PM   #4 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I occasionally have this problem at my home (20 miles south of Lincoln, NE).
I roam onto a Cellular One tower that has GPRS. Most of the time I get my data service, but every once in a while, I will go a few hours without data.
Our Government rep said this frequently happens, but since we are on a tower that is a "roaming partner" there is nothing Cingular can do.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 04-28-2005, 07:08 AM   #5 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interestingly enough, it's a Cellular One tower I'm roaming onto as well.
It's back off again this morning.
Offline  
Old 04-28-2005, 09:50 AM   #6 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also see this problem in Dallas on T-Mobile.
Offline  
Old 04-28-2005, 10:44 AM   #7 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7110g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am in Houston I have been experiencing the same issues...It will just sit in GSM or SOS. I heard that Cingular is finally switching its towers over from AT&T. Supposedly thatís the cause of the problem...but it's sucks!!!
Offline  
Old 04-28-2005, 10:46 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
towski394's Avatar
 
Join Date: Mar 2005
Location: Dallas
Model: 7100t
Posts: 229
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

texas ag - what part of dallas have you noticed this? I live in Lakewood, work in Carrollton and I haven't seen that at all. T-mobile
Offline  
Old 04-28-2005, 11:11 AM   #9 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8700
Carrier: at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am stuck on GSM in Central Florida. Got GPRS once after removing battery, but now just stuck on GSM. Cingular CSR say get a new SIM card, that there are no network issues.
Offline  
Old 04-30-2005, 02:27 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8100
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have problems where users lose data connections. I've talked to Cingular and RIM and the suggestion is pull the battery. That's just not right. I have version 4.00.198. I was told by Cingular, through Blackberry, to upgrade to 4.0.0.219 but haven't had time to test.

I don't seem to have this problem as frequently as our other users.
Offline  
Old 05-03-2005, 06:31 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8100
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought this was a roaming problem but my boss left his blackberry in his office with coverage and a few days later it stopped getting messages so it looks like it just lost its data connection and couldn't re-connect. I turn my wireless off at night and am wondering if this diminishes the problem.

Am in the process of setting up a meeting with Cingular and one of their engineers to discuss. So, how many people really do have this problem? Is it wider than the few here? Have others just come to live and deal with it?

I could understand a problem if roaming from one part of the country to another but this problem seems to occur even staying in the same local metropolitan market.

Thanks.
Offline  
Old 05-04-2005, 03:46 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We've been getting it down in the south too.

A friend of mine has been getting an extremely bad signal lately with the phone cutting in and out.

Cingular must really be doing some network work lately.
Offline  
Old 06-16-2005, 05:54 PM   #13 (permalink)
Knows Where the Search Button Is
 
ClicketyClack's Avatar
 
Join Date: Jun 2005
Model: 7100t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GSM but no GPRS or gprs

I just experienced the same issue...but with a new and exciting twist!

Last night I went to bed after having just received an email, and this morning I woke to find that the phone was stuck in 'GSM' mode. As I was leaving the house shortly on my 25 mile Los Angeles traffic commute, I left it alone, hoping that it was just my local cell tower that was malfunctioning. After several miles and what I hoped was several handoffs, still no 'GPRS' nor 'gprs'.

So, deftly, while driving, I yanked the battery and rebooted the phone.

When the GUI came back up, I was flooded with 26 messages! (only one of which was legitimate) The remaining 25 messages are a strange mix of gibberish and what looks like my Yahoo! IM contacts list.

The sender is "4700" and the Subject line starts with the string "WV11ML4**"

Any ideas?

Thanks!
Offline  
Old 06-17-2005, 10:33 AM   #14 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by texasag90
I also see this problem in Dallas on T-Mobile.
Ditto, Fort Worth. (35 and i-20) area
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 10-28-2005, 12:30 PM   #15 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100v
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Guys,

I'm getting this to in the UK. I was at an all day meeting yesterday and whilst my work mates were all getting their emails mine was stuck on GSM - haven't treid liftig the battery yet but will.

I'll let you know how it goes.

Air-Wolf
Offline  
Old 10-31-2005, 03:11 PM   #16 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7100T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GPRS Preferred Setting

FYI -

Don't know if this will help some of you - but I noticed that my tmobile 7100t was alway GSM - found a setting in tools-settings-SMS

Setting to change: "Network to Send over" - was set at GSM - changed that to "GPRS preferred" and now I am almost always GPRS on my display
Offline  
Old 10-31-2005, 03:15 PM   #17 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's just a phone related setting. Back about a year ago you could get around paying SMS fees by sending it as GPRS rather than GSM, but then TMO figured it out and now charges either way.

That is because it is technically possible in some way to send SMS messages over a data plan without voice. so that option has to exist for that purpose. (Yes you can get a data only plan for a blackberry, but the providers really don't like it.)
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 10-31-2005, 03:43 PM   #18 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 592
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have had this same problem for a few weeks now and i made a post about it a week ago.. seems to be a cingular issue.. there is no telling when it will be fixed but its annoying b/c i have to rest the bb or turn the radio on/off or pull the battery and ill get lucky and get in gprs and get emails...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.