BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2007, 10:49 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Location: Pittsburgh, PA
Model: 8830
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e devices resetting

Please Login to Remove!

I have a user that has a 7130e from Sprint that started resetting itself a couple months ago. It worked fine for about 3 months then suddenly started to reset itself at least a dozen times a day. We eventually had that unit swapped for another 7130e (our Sprint rep did it so I assume it's a different model). That device worked great for about a month then it started resetting itself. It doesn't reset as much as the previous unit - about 6 times/day. I also have a 7130e and have not had any problems like that for over 6 months. I did an OS upgrade to his device and it still resets. We have over 20 of these units in the field and this is the only case I have heard of the units resetting. I did notice that if I drop his unit about 3 inches onto a hard surface that will make it reset almost each time. I don't know if his old unit had the same problem - it seemed to reset while it was just sitting there. I can drop my unit from 6 feet onto a hard surface and nothing happens. What are the odds that one user would get two defective devices? Has anyone else run across something like this?

Thanks.
Offline  
Old 04-16-2007, 04:36 PM   #2 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine was acting strange so I did a complete wipe with JL Commander and loaded the latest Sasktel OS on it and it has been fine ever since.

Where I used to work, it was standard practice to do a "Wipe Handheld" with every new device that came in. They said that for some reason, that significantly reduced the number of out-of-box problems they had.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 04-16-2007, 05:17 PM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Location: Pittsburgh, PA
Model: 8830
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done a handheld wipe on the newer unit and it still has problems. I just learned that when the old unit and the new were swapped that the battery from the old one was put in the new unit. Had I known that before that would have been the first thing I would have changed. I'm going to swap batteries with one that works fine and see if that does anything. Can't do that for a few days until the user is back in the office.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.