BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2007, 02:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 7100x
PIN: N/A
Carrier: Telstra
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Australians - Web Browser Help!

Please Login to Remove!

Everyone, this is my first post, so bear with me. I have been with Telstra for about 9 months - I have a 7100x that I brought back with me from England. I have not had the web browser icon the entire time I have beeb back. How do I get it, and do Telstra include this option in their packages?
Cheers
Tim
Offline  
Old 04-17-2007, 02:24 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You need a "Blackberry Data Plan" from Telstra. A standard GPRS cell phone data plan isn't enough. Once you have the Blackberry Data plan then your browser will show up. If you are sure you have the proper data plan then go to Options >Advanced Options >Host Routing Table >Click the wheel and select Register Now. If that doesn't do it call Telstra.
Offline  
Old 04-17-2007, 02:41 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 7100x
PIN: N/A
Carrier: Telstra
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks John,

Can I ask what you think of the Pearl? I own my own business and the ability to read and see attachments is appealing, and I can't seem to be able to do it on this phone.

Cheers
Tim
Offline  
Old 04-17-2007, 03:33 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 7100x
PIN: N/A
Carrier: Telstra
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,
Telstra said that the reason there was no browser was that it was an overseas phone. It is set up and should be working, except for the software. I have registered on the network through HRT but the service books it sent didn't help.
Any thoughts? There must be a way of downloading the software to the phone, mustn't there?
Thanks for your help.
Tim
Offline  
Old 04-17-2007, 03:47 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Did you get the phone used? It's possible it has an IT policy on it restricting internet useage. Check under Options >Security Options >General Settings. Go to the bottom and see if there's any reference to an IT policy. However, even if there is no reference to an IT policy there's still a possibility it has policy on it if it's a used BB.
Offline  
Old 04-17-2007, 03:51 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Also, the reading of attachments should be no different on the Pearl than on the 7100x. If you can't do it on the 7100x then getting the Pearl probably won't help. There is a Blackberry Attachment Service that needs to be enabled through the software setup.

Install Desktop Manager to your PC.
Install the handheld OS package to your PC. Use the one that matches what is on your handheld now.
Locate and delete the vendor.xml file from your PC.
Plug in the BB, run DM and open Application Loader. All the software should be listed with boxes to check. Make sure that Blackberry Attachment service is checked and also the Browser.
Offline  
Old 04-17-2007, 11:04 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 7100x
PIN: N/A
Carrier: Telstra
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,

Have done all of that. It has now found the browser (which works - hallelujah!!!) and it asks whether I want to open an attachment - even though it doesn't work with some applications (only tried PDF and Excel so far, but they would be too hard, I would imagine.)

The only negative is that it has lost the theme I use. I have tried restoring, but that doesn't seem to fix the problem. (It stops at "Cannot Restore Service Books - not recognized by the handheld (or something similar)). The backlight also stays on all the time, there was a screen saver/shutdown setting before which it seems to have lost. If there is anything further that you might know about, please let me know.

BTW I was using the default O2 theme as icons, not lists and I liked it the best. Not sure how to get this back.

Thanks for all your help.

Tim

Last edited by Pannalstaroz : 04-17-2007 at 07:04 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.