BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-18-2007, 10:32 AM   #1 (permalink)
New Member
Join Date: Apr 2007
Model: 8700
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default text problems

Please Login to Remove!


I just got an 8700, but am experiencing some problems with the text (in email or text messaging). When I write 'no' and then hit the space, it converts to 'pt no no pot' and when I write 'a' and then hit the space, it converts to 'no no.'

Anyone have any suggestions on how I can fix this?

Old 04-18-2007, 11:06 AM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

Check your language settings: Options > Language, and confirm that it is set to English US, if that is your preferred.

What is causing this is the autotext feature. If you have in incorrect language, it can give you some odd autotext completions. If your language IS set correct correct, go to Options > AutoText, and edit to find those entries for "no" and "a" and delete them..., however, I am betting it is a language input issue.

Good luck, and welcome to the forums...
Old 04-18-2007, 09:30 PM   #3 (permalink)
Thumbs Must Hurt
pronerd's Avatar
Join Date: Apr 2007
Model: 8703e
Carrier: VZW
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts

Also look at Options > Autotext. See if any of those examples of no no etc are listed in there. If so delete them.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.