BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2007, 12:31 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB messenger does not work after .90 upgrade.

Please Login to Remove!

I went to the Blackberry homepage and downloaded the app. It shows installed but thereis no icon for it. The icon is not hidden. Any ideas?
Offline  
Old 04-18-2007, 01:14 PM   #2 (permalink)
Thumbs Must Hurt
 
fatbboy's Avatar
 
Join Date: Jul 2005
Model: 9000
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had the same problem, had to re-install messenger that came with .90

I think my original problems were with the network outage, caused me to panic and install messenger from the ota site, no icon, would not work. Re-sync'd with messenger from .90 update and all is well now.
Offline  
Old 04-18-2007, 04:00 PM   #3 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BB Messenger works fine with .90
Everything works fine, make sure to check for network availablity, etc before re-isntallating everything. PIN-PIN has been very slow since last night becasue of the outage, might not have been working at all for some people.
__________________
BB Abuser
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.