BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2007, 02:02 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7130e
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Silent for Incoming/Outgoing Phone Calls unless headset in... HELP!!

Please Login to Remove!

Why can I only hear people and people hear me, when on a call, if I have my headset in? Otherwise, there is no sound on either end when trying to talk using the "normal" mode... My Speaker Activation option is also missing...

I have a 7130e

Any suggestions on how to fix? Did I hit a button accidentally?
Offline  
Old 05-03-2007, 05:01 PM   #2 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7100t
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SAME THING HAPPENING ON MY 7100T! Ridiculous. BB Support says reload the OS/applications...
Offline  
Old 05-03-2007, 05:09 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Quote:
Originally Posted by sherwinan View Post
SAME THING HAPPENING ON MY 7100T! Ridiculous. BB Support says reload the OS/applications...
First try a battery pull and reboot the BB.

If that doesn't fix the problem, you might have to followup with reloading the OS clean.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.