BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   4.2.1.90 OS & Opera Mini (http://www.blackberryforums.com/general-legacy-device-discussion/73489-4-2-1-90-os-opera-mini.html)

Lex Luthor 04-18-2007 09:53 PM

4.2.1.90 OS & Opera Mini
 
I recently updated the OS on my 8800 to 4.2.1.90 previous to that I had no issues using Opera Mini at all. Now when I open it up it just says loading and freezes there. I have to pull the battery out to reset the BlackBerry. I've uninstalled Opera Mini then reinstalled it and I get the same issue. Has anyone else had this issue or is it just me? I am curious if Opera Mini isn't compatible with this Rogers OS for some reason or is my BlackBerry just throwing a tantrum and not wanting to run Opera Mini.

eastend 04-18-2007 11:04 PM

I was there two weeks ago when I got my new 8800. Opera mini will not work with the new .90 software

Lex Luthor 04-19-2007 02:41 AM

Quote:

Originally Posted by eastend (Post 514113)
I was there two weeks ago when I got my new 8800. Opera mini will not work with the new .90 software


Thanks for the info. I hope Opera Mini is compatible with the next OS update from RIM. I'm tempted to roll back my OS but I really like how much quicker my BlackBerry is with the 4.2.1.90 OS.

anhloc 04-20-2007 10:05 PM

Ah.

I thought I was the only one with this issue.

I'll stay with .9 (rather than downgrade to .73) and wait for Opera to fix this bug.

bigberry 04-24-2007 05:44 PM

Is there any news on this as i would dearly love to be able to use this on my 8800.

Stinsonddog 04-24-2007 05:51 PM

Just a reminder to you Opera fans. Is is secure? Your data flowing through someone else's servers. If I give my kid a $20 and tell him to go buy lunch do you think I get all the change? This is a PSA - I am not telling people not to use it, but to use it with knowledge.

digitalextremes 04-27-2007 03:55 PM

OperaMini is not compatible with 4.2.1.90 (Rogers Release)


All times are GMT -5. The time now is 06:11 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.