BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2007, 02:31 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry 8800 incoming email problem

Please Login to Remove!

Got my 8800 today and set it all up, I'm with Vodafone in the UK

I set up 3 email address, 1 personal and the other 2 personal classed emails which I use for work (although they are all pop 3 etc and just go through outlook)

I got the "congratulations" message for the 3 setups and I can make and recieve calls no problem

I got 1 email in from a customer which came in right away but since then Im just getting the odd random email here and there despite sending myself numerous test emails

I get the emails on the pc but they just wont come to the blackberry, I can still send email fine from the 8800 but don't know whats wrong

I've resent the service books and they came through ok and I got the 3 congratulations messages but again still no regular emails despite further tests, I've switched it off and on and don't really know what else to do.

I also can't get the browser icon to come up either.
Can anyone recommend anything to me, am I missing something here?
I have waited for the 15-20 minute time and still nothing.

Thanks
Offline  
Old 04-20-2007, 06:37 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The usual recommendation is to make sure your mail client (outlook express?) has 'leaving messages on server' enabled.

If not, your mail client downloads and deletes emails from mail server faster than blackberry is checking for them.
Offline  
Old 04-21-2007, 05:07 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Of course, this had been the problem, thank you so much for suggesting that

It has seemed to have done the trick.

by the way is there any way to set how often the blackberry tries to search for emails?

Is it every 10 mins or does it look every minute.

Just on another point I'm still unable to get a browser to surf any ideas?

thanks
Offline  
Old 04-21-2007, 06:35 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is no way to set how often the blackberry checks for emails. It has some kind of 'smart' algorithm: if you start receiving emails frequently it starts checking them more often.

If you have free Yahoo or Google account, their emails will arrive to blackberry practically instantly. Consider getting one of these accounts and adding them to blackberry.

If you don't have browser icon there could be two reasons, why:

- Your wireless operator did not enable web browsing for your blackberry
- The icon is hidden.

You may wish to check with your wireless provider if browsing should be enabled for your blackberry, and get their support assist you if they say it should.
Offline  
Old 04-21-2007, 07:48 AM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right thanks

Well its not a hidden icon, ive check them all

I have the option for vodafone live and I've sent myself a weblink in an email
When I try to click the link it takes me to vodafone live but then it says I must derestrict the phone.

to do that I need to give my credit card details and pay 1.00
they then said they will refund me 2.50 on my time.

Seems strange.
Can I install Opera mini?

I've been to their website but they don't have an option to download for the BB8800 ?
Offline  
Old 04-21-2007, 08:38 AM   #6 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Berry One View Post
If you don't have browser icon there could be two reasons, why:

- Your wireless operator did not enable web browsing for your blackberry
- The icon is hidden.
Actually the most common reason is missing/corrupt service books. You can resend service books several ways:

- Have your BES admin push them (if you're on BES)
- Sync via USB (if you're on BES)
- Perform an Enterprise Activation (again, for BES)
- Log into your carrier's BIS site and click the button to resend the service books (BIS)
- Go into Options->Advanced Options->Host Routing Table, bring up the menu and choose Register (BIS)
- Have your carrier's data support group push them for you (BIS)

It's also possible that the browser was uninstalled but highly unlikely. In such cases the user should know as he/she would have had to remove it...

Last edited by takeshi : 04-21-2007 at 08:40 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.