BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2007, 05:31 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default password lock

Please Login to Remove!

I bought a 7100i on ebay and everything works fine other than my phone always locks after use. In the options/security options/general settings the password is enabled and does not give me the option to disable. According to Nextel my phone must have been on a corporate account and can only be disabled by the administrator for the account. Is there another way to get past this annoying setting. Just to let you know I have done all the resests I can. Hope someone can help.
Offline  
Old 04-20-2007, 05:34 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,197
Post Thanks: 245
Thanked 294 Times in 159 Posts
Default

So it has a BES policy on it?

Do this -->> http://www.blackberryforums.com/gene...ve-policy.html

If it's a password you were given by the ebay seller then enter it incorrectly 10 times...
Offline  
Old 04-20-2007, 06:03 PM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

looks like that link has some good info. Hopefully it works for me. Thanks!
Offline  
Old 04-20-2007, 06:26 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,197
Post Thanks: 245
Thanked 294 Times in 159 Posts
Default

No problem!! Report back if it does not and we will take it from there....
Offline  
Old 04-20-2007, 06:54 PM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK. I have a situation. When I "RUN" , under software, RIM is not a subfolder. Any help with that?
Offline  
Old 04-20-2007, 07:13 PM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never mind it came up after a reboot. And it looks like it worked. Thank God!
Offline  
Old 04-20-2007, 07:37 PM   #7 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,197
Post Thanks: 245
Thanked 294 Times in 159 Posts
Default

Kewl!!!!! Glad you are all fixed up!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Waiter Waitress Book Server Wallet Pad Organizer Check Holder Money Pocket Red
$19.65
Waiter Waitress Book Server Wallet Pad Organizer Check Holder Money Pocket Red pictureESI 200 Communications Server ESI-200 140HR Voicemail SIP 8 DLC 12 684 612 NSP
$1999.0
ESI 200 Communications Server ESI-200 140HR Voicemail SIP 8 DLC 12 684 612 NSP  pictureInter-tel Axxess 550.5319 VPU WYN2K 8 Port 8.222 Server
$1500.0
Inter-tel Axxess 550.5319 VPU WYN2K 8 Port 8.222 Server picture h100w server, glass, white, 1.0 l, white
$32.48
 h100w server, glass, white, 1.0 l, white pictureQty 2 Dell Poweredge 1950 Servers w/ Nortel CCMS CCMA Contact Center Management
$1199.0
Qty 2 Dell Poweredge 1950 Servers w/ Nortel CCMS CCMA Contact Center Management picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.