BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2007, 05:31 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default password lock

Please Login to Remove!

I bought a 7100i on ebay and everything works fine other than my phone always locks after use. In the options/security options/general settings the password is enabled and does not give me the option to disable. According to Nextel my phone must have been on a corporate account and can only be disabled by the administrator for the account. Is there another way to get past this annoying setting. Just to let you know I have done all the resests I can. Hope someone can help.
Offline  
Old 04-20-2007, 05:34 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,179
Post Thanks: 237
Thanked 287 Times in 154 Posts
Default

So it has a BES policy on it?

Do this -->> http://www.blackberryforums.com/gene...ve-policy.html

If it's a password you were given by the ebay seller then enter it incorrectly 10 times...
Offline  
Old 04-20-2007, 06:03 PM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

looks like that link has some good info. Hopefully it works for me. Thanks!
Offline  
Old 04-20-2007, 06:26 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,179
Post Thanks: 237
Thanked 287 Times in 154 Posts
Default

No problem!! Report back if it does not and we will take it from there....
Offline  
Old 04-20-2007, 06:54 PM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK. I have a situation. When I "RUN" , under software, RIM is not a subfolder. Any help with that?
Offline  
Old 04-20-2007, 07:13 PM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never mind it came up after a reboot. And it looks like it worked. Thank God!
Offline  
Old 04-20-2007, 07:37 PM   #7 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,179
Post Thanks: 237
Thanked 287 Times in 154 Posts
Default

Kewl!!!!! Glad you are all fixed up!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Ridgid WD1450 14 Gallon Wet Dry Vacuum 624757 WPALLET
$0.99
Ridgid WD1450 14 Gallon Wet Dry Vacuum 624757 WPALLET pictureRidgid WD0670 6 Gallon Wet Dry Vacuum Cleaner 624756 W51
$0.99
Ridgid WD0670 6 Gallon Wet Dry Vacuum Cleaner 624756 W51 pictureGomco 402 Suction vacuum Aspiration Machine With Hose And SmSuction tip
$225.0
Gomco 402 Suction vacuum Aspiration Machine With Hose And SmSuction tip pictureComplete Goat Bucket Milker Machine:6cfm Vacuum Pump 5L SS Jog Pulsator Shells +
$489.97
Complete Goat Bucket Milker Machine:6cfm Vacuum Pump 5L SS Jog Pulsator Shells + picture50PF 15KV 5% VACUUM FIXED CAPACITOR
$42.63
50PF 15KV 5% VACUUM FIXED CAPACITOR picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.