BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2007, 01:13 AM   #1 (permalink)
Thumbs Must Hurt
 
Gouki's Avatar
 
Join Date: Nov 2006
Location: Cape Girardeau, MO
Model: 8310
Carrier: AT&T
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Outlook mailbox showing up twice???

Please Login to Remove!

Got an odd problem and I'm hoping someone here may have seen it before and know how to correct it. At my place of work we use a BES and what's happening is when I go into my email >> view folders >> there are 2 instances of my mailbox (and ALL the folders). Something else that is odd is that it is showing all my folders, ie my inbox and all the subfolders...when I had previously gone in to Desktop Manager and set only a few of the folders to show.

Keep in mind that my mail works fine. I can send/receive with no problems, it's just an odd thing that I'd like to correct.

There's also a couple of things that have been updated recently. First being that I upgraded the OS of my BB to 4.2. Second, myself and a few others were volunteered by the system admin to be a guinea pig on a new test BES that he has running where he upgraded the OS of the BES from 4.0 to 4.1

Any ideas?? If you need more info or need clarification on anything, let me know! TIA!
Offline  
Old 04-21-2007, 07:51 AM   #2 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same exact thing, and I'm also not having any problems. In my case I used Desktop Manager 4.2's Switch Device Wizard. I suspect that's the culprit - or cause. I used it when I went from my 8700 to my 8800. I suspect it made a full backup of the device, and restored it, then activated it (wired) which created a new Mailbox (all the Exchange folders). All the mail I got before the switch is in one set (first mailbox in the list), and all my new mail is in the other (second mailbox). It appears to be nothing other than an annoyance though. Maybe the old mailbox will disappear when the old email ages out - but I have mine set to save for 3 months and also have some saved messages there, so maybe it will never go away.

It looks like you may have the same situation when you upgraded your firmware. Have you checked with the other guinea pigs to see if they have double mailboxes?
__________________
.
.
J

Offline  
Old 04-21-2007, 09:03 AM   #3 (permalink)
Thumbs Must Hurt
 
Gouki's Avatar
 
Join Date: Nov 2006
Location: Cape Girardeau, MO
Model: 8310
Carrier: AT&T
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There's only a handful of us that got selected for the new BES server and I've asked all of them...I'm the only one with this "problem" (naturally) lol. I too made a backup and then restored once I was upgraded to 4.2...perhaps that is what caused it?

I wonder if doing a wipe on the handheld would solve the issue? I fear though if I do that and then re-install everything through application loader I would lose all my ringtones that I have downloaded and all my wallpapers, correct?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.