BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2007, 05:58 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: CINGULAR
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please help a newbie Activesync/owa/BIS ???

Please Login to Remove!

make a long story short, I switched from a treo 700p to a 8800 ( love it) . My company uses OWA and i could access it from my treo via activesync , to check my mail etc. I tried setting it up via cingulars BIS ( I use outlook web access to view my mail.etc) but i can not get it to work.

Questions: What am i doing wrong?
Is this possible at all or does my company need additional software??
Is there a workaround?

thank you very much for any help, steve
Offline  
Old 04-23-2007, 06:50 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does you company offer pop/imap access to your email?
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 04-23-2007, 07:56 PM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: CINGULAR
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no imap/pop

just outlook at the office and OWA form home/road
Offline  
Old 04-23-2007, 10:24 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You might be out of luck unless they have a BES. Talk to your IT people about POP3 or IMAP access.
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 04-23-2007, 11:23 PM   #5 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was in a similar situation with when I was using BIS with my employer (I am now on our BES). Now I am not an IT type, so this is based on what I was told...FWIW. After it working for some time, my BB access via the BIS was cut off. I was told that it was due to how the version of OWA was rolled out and that due to this, access to BB users was blocked. It wasnt fixed until a new version of OWA was rolled out. The thing that was frustrating was that I could still use OWA, and all my other emails worked other than the corporate one.

I would suggest calling your IT folks. They can probably let you know what the issue might be.

don't think there is a workaround...lord knows I tried, but maybe someone can suggest one?

good luck!
Offline  
Old 04-24-2007, 09:27 AM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: CINGULAR
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks for all the help

thanks for all the help, will try
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.