BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2007, 06:30 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help - my emails have STOPPED auto-opening and I want that function back!

Please Login to Remove!

I know a million people have asked this forum about how to STOP the Blackberry from auto-opening a new email when you take it out of the holster. But I suddenly have the OPPOSITE problem.

My Blackberry has recently STOPPED auto-opening emails when I remove it from the holster within 15 seconds of notification.

I thought, from reading through other forum posts, that it was a holster problem (something wrong with the magnet, etc.), but I tried my Blackberry with someone else's holster, and it still won't auto-open.

And my Blackberry definitely goes to sleep when it's put in its holster, so it hasn't COMPLETELY lost its ability to detect when it's in and out.

What could be going on? I, for one, love being able to immediately see my email when I pull the Blackberry out of its holster, and I'm finding it very annoying that I have to go into my message folder and double-click on the new email every time. Help!
Offline  
Old 04-23-2007, 06:57 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Are you locking the keyboard or anything?
Offline  
Old 04-23-2007, 07:06 PM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope - as far as I know, I'm not doing anything differently than I had been doing before.

I never lock my keyboard unless I'm carrying my Blackberry around without the holster.
Offline  
Old 04-24-2007, 01:49 PM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, after a full hour on the phone with various technical support people at both Verizon and RIM, the third RIM guy that I talked to finally asked the extremely incisive question, "Have you hard re-booted by taking the battery out, waiting 30 seconds, and putting it back in?"

Which I, living in some sort of idiot world, had totally forgotten to try. (I'd turned it off and back on again, but hadn't done the extremely simple step of a hard re-boot.)

And sure enough...that fixed it.

Of course, none of the approximately 8 different Verizon and RIM people I spoke with before getting to this intelligent young man thought to offer that suggestion either, which probably points to some issues in their troubleshooting process.

Nonetheless, the problem is fixed, and hopefully this little thread will pop up to help other people who run into the same issue in the future.
Offline  
Old 04-24-2007, 03:34 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Thanks, pulling the battery for a reboot fixes 90% of the glitches on a BB. I should have thought to ask you that, I have only asked 1,000 others the same question.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.