BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2007, 11:31 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stopped getting emails

Please Login to Remove!

I have had my Blackberry 8800 for about 3 months and all of the sudden I stopped getting my emails. I have tried resetting it up but still nothing. Does anybody have any ideas?
Offline  
Old 04-24-2007, 11:35 AM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Have you tried pulling the battery for 30 seconds??

If so, have you tried to resend the service books???
Offline  
Old 04-24-2007, 11:36 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have tried both of those.
Offline  
Old 04-24-2007, 11:39 AM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Could be a Cingular issue then.... You might want to call them and see if all is OK with their system and or your account....
Offline  
Old 04-24-2007, 11:39 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Are you on a corporate BES account.

More detail of your issue would help.

(I edited the post, redundant info).
Offline  
Old 04-24-2007, 11:44 AM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I only use my Hotmail account with my phone.

I will try and call Cingular
Offline  
Old 04-25-2007, 10:45 AM   #7 (permalink)
New Member
 
Join Date: Mar 2006
Location: Los Angeles
Model: 8800
Carrier: A, T & T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Paul82 View Post
I only use my Hotmail account with my phone.

I will try and call Cingular
I've had a similar issue with my Yahoo email account. I got an email from the Blackberry server that the account could no longer be accessed. This happened after the recent infamous network outage.

Cingular couldn't help me so I forked over the $50 to call RIM's tech support. I was told that the BIS server has an issue with Yahoo email accounts at this time. That issue hasn't been resolved as of yesterday.

My work-around was to establish a gmail account to pull my email from Yahoo. Gmail works fine with BIS. I'd suggest doing that in the meantime. But do send the service books again to your BB.
Offline  
Old 04-26-2007, 02:34 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I stopped getting emails as of yesterday - can't figure out why?
Offline  
Old 04-26-2007, 02:41 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Pull the battery first, reboot the phone.
Can you get SMS, PIN, and use the browser?
Offline  
Old 04-30-2007, 01:41 PM   #10 (permalink)
New Member
 
Join Date: Apr 2006
Location: CA
Model: 8320
OS: 4.2.2.180
Carrier: TMobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo issue and invalid account

Well, my 7130e (from Verizon) stopped getting emails last week due to the address being "invalid" and no matter how many times I validate it or delete and re-enter the email info, it just stops getting email (same for getting new service books, taking out the battery, praying to the BB gods, etc.). I then get the "donotreply" email of death from BB saying the account is "no longer accessible". I was just told by BB that it is a known issue with yahoo servers and there is no fix. So, there is nothing I can do other than redirect the mail to my BB address and wait for a fix to occur. What makes this frustrating is that my business partner has the same BB, with Verizon as well and also has an email address with yahoo small business (same domain) and he is not having the problem. The BB guy said that it all depends on what server BB looks to for the email and that just because mine is invalid does not mean that my partner's will suffer the same fate (and in fact, his has not had any problems). Great.
Offline  
Old 04-30-2007, 05:41 PM   #11 (permalink)
Thumbs Must Hurt
 
joespys's Avatar
 
Join Date: Aug 2006
Location: Chicago
Model: 8900
OS: Windows 7
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok this happened to me once - but make sure that in your Security Settings there is no firewall block for BIS. . . silly as it sounds it blocked all my emails. . . I was just discovering and messing around when it happened
__________________
BlackBerry Evolution
BB 8700C > BB Pearl > > BB 8800 >> Storm >> 8310 >> 8900

Once you go BlackBerry! !
AT&T Wireless > Cingular > AT&T
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.