BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2007, 02:28 PM   #1 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Updated OS browsers gone

Please Login to Remove!

Ok guys i updated my 8703e to the latest build (MTS) did the install like i have several time in the past, problem is now my browsers are gone. I registered, sent my SB's and host routing registered again. Still have zero browsers, any thoughts...
Offline  
Old 04-24-2007, 04:53 PM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'd call data support if resending the service books hasn't resolved the problem.
Offline  
Old 04-24-2007, 05:46 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does email work?
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 04-25-2007, 09:48 AM   #4 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ya it enterprise activated ok, strange...
Offline  
Old 04-25-2007, 11:38 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Time to call support.
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 04-25-2007, 11:42 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

run application loader again and make sure the browser is checked off on the applicaiton list. you mentioned that you updated the software. you may have removed the browser by mistake when you did this.
Offline  
Old 04-25-2007, 01:01 PM   #7 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nsquark View Post
run application loader again and make sure the browser is checked off on the applicaiton list. you mentioned that you updated the software. you may have removed the browser by mistake when you did this.
Thats the ticket, good catch, i was driving myself nuts...
Offline  
Old 04-25-2007, 02:15 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Crupp's Avatar
 
Join Date: May 2006
Location: Atlanta, GA
Model: 9000
PIN: 249e66f1
Carrier: AT&T
Posts: 218
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by junior1790 View Post
Ok guys i updated my 8703e to the latest build (MTS) did the install like i have several time in the past, problem is now my browsers are gone. I registered, sent my SB's and host routing registered again. Still have zero browsers, any thoughts...

Which version are you referring to?
__________________
PIN: 249E56EF
BB Bold 4.6.0.282
Offline  
Old 04-26-2007, 09:06 AM   #9 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Crupp View Post
Which version are you referring to?
V .377 plat. .179 which i believe is the latest cdma build, but the problem was fixed above, thanks though...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.