BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2007, 03:28 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems after 4.2 OS upgrade

Please Login to Remove!

I just upgraded my 8700g to 4.2.1.85 and now my Bluetooth Jabra 350 is acting up. I will be on on call and then I lose audio. They can hear me but I can't hear them. Once I reboot the phone it works again for a while. Anyone see this issue?

My only issue is that mini-opera no longer runs (stays loading).

Any fixes for either of this issues?

Thanks,

Al
Offline  
Old 04-24-2007, 04:51 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The opera fix is in opera's court now. It'll probably be a while before there's a fix
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 04-24-2007, 05:55 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: New York
Model: 8320
OS: 4.5.0.69
Carrier: tmobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not use a headset and i have the same problem with my 8700g. I lose audio on any call after about 5 0r 10 min of talking. The phone call is not disconnect the audio in and out is dead.
Offline  
Old 04-25-2007, 02:29 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: New York
Model: 8320
OS: 4.5.0.69
Carrier: tmobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downgraded back to 4.1 problem is solved and I got opera back. I will now wait for tmo to put out 4.2 the other versions have too many bugs for me.
Offline  
Old 04-25-2007, 08:25 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Rotterdam
Model: 8820
Carrier: KPN
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by londel View Post
Downgraded back to 4.1 problem is solved and I got opera back. I will now wait for tmo to put out 4.2 the other versions have too many bugs for me.
can you describe the other bugs for us?
Offline  
Old 04-25-2007, 10:40 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by londel View Post
Downgraded back to 4.1 problem is solved and I got opera back. I will now wait for tmo to put out 4.2 the other versions have too many bugs for me.
There's no guarantee TMo will *ever* release 4.2.
Offline  
Old 04-25-2007, 06:44 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: New York
Model: 8320
OS: 4.5.0.69
Carrier: tmobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a tmo 8700g and i download both 4.2 software. The only problems i had with both was the audio in and out would die on me. Also opera-mini did not work with the chinese version at all.
Offline  
Old 04-26-2007, 03:51 AM   #8 (permalink)
Thumbs Must Hurt
 
hypermaster's Avatar
 
Join Date: Sep 2005
Location: Mumbai, India
Model: 8800
Carrier: Airtel
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have 4.2 on my 8700g & i'm having problems with my Google Talk..
Once logged in..if i want to CLOSE GTALK instead of logging out..it gives me an error & shuts down,but my status still remains as ONLINE & when i try to open gtalk again..it askes me t enter my login/password again... it does not logint after that...the only way to fix it is to remove battery & restart phone..
of courtse opera does not work as well...
nothing other than that..
i'm very happy with 4.2.. very nice new features ...
i love it & am keeping it..
__________________
---------------
New Systems generate New Problems !!!
Offline  
Old 04-26-2007, 11:29 AM   #9 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 590
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

too many bugs in the 4.2 release... read the 14 page thread and you will find them.. the biggest for me is the slow OS response for application switching and typing not keeping up... similar to the 8800... no thank you, im not going back down to 72xx speeds for a few media upgrades when this isnt even a true media type pda...
Offline  
Old 04-30-2007, 07:54 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile 4.2 issues mostly fixed!

I now have a working 8700g with os 4.2.1.85. Everything works and is stable except for mini-opera. My losing audio issue is fixed.

All I did was a clean install. Previously I had installed two different versions of 4.2 over many versions of 4.1.

Offline  
Old 05-19-2007, 10:50 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Baltimore
Model: 8900
Carrier: t-mobile
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hypermaster View Post
i have 4.2 on my 8700g & i'm having problems with my Google Talk..
Once logged in..if i want to CLOSE GTALK instead of logging out..it gives me an error & shuts down,but my status still remains as ONLINE & when i try to open gtalk again..it askes me t enter my login/password again... it does not logint after that...the only way to fix it is to remove battery & restart phone..
of courtse opera does not work as well...
nothing other than that..
i'm very happy with 4.2.. very nice new features ...
i love it & am keeping it..
I have that problem to with the 8100 after upgrading to the newest firmware. Very annoying!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.