BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2007, 02:54 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 8130
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Receiving Multiple emails (of the same email)

Please Login to Remove!

So this isn't your usual "Gmail sent message" question. I got that issue resolved. My problem is....

I have a work account (exchange 2003) set up through the BIS. When I receive a message on my phone its all good, and I reply to it. However, sometimes, when I reply to messages (either via phone or computer) I receive the same email they sent to me (not the one i sent, the one they sent me) to my handheld again? And pretty much everytime thereafter, I forward or reply to that email, it sends the original one to my handset again. Anyone know why?
Offline  
Old 04-26-2007, 04:21 PM   #2 (permalink)
CrackBerry Addict
 
DuckWingDuck's Avatar
 
Join Date: Feb 2006
Location: Irvine, CA
Model: 8700g
Carrier: TMO
Posts: 810
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not to sound like an ass but, if you're on exchange, why not use BES... Does your company support BES?
Offline  
Old 04-27-2007, 07:47 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 8130
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Na, they don't. Very small company, only about 8 of us.
Offline  
Old 04-27-2007, 09:01 AM   #4 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DuckWingDuck View Post
Not to sound like an ass but, if you're on exchange, why not use BES... Does your company support BES?
...because not all Exchange environments have BES? Yeesh.
Offline  
Old 04-27-2007, 03:45 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 8130
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone know how to solve the problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.