BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Wireless Mouse Issue (http://www.blackberryforums.com/general-legacy-device-discussion/74649-wireless-mouse-issue.html)

Reverend Beavis 04-28-2007 06:10 PM

Wireless Mouse Issue
 
I use a Logitech wireless mouse on my desktop. When I plug in my 8800 (to sync and charge), the mouse stops responding. This occurred with my 7290, but not with my 8100. Any ideas why this may be happening, or ways to fix it?

LunkHead 04-28-2007 06:12 PM

Conflict with drivers.... Have you tried to assigning and different IRQ?

Reverend Beavis 04-28-2007 06:14 PM

Quote:

Originally Posted by LunkHead (Post 522913)
Conflict with drivers.... Have you tried to assigning and different IRQ?

Sorry, I have no idea what this means. Can you elaborate?

Reverend Beavis 04-28-2007 06:23 PM

Quote:

Originally Posted by LunkHead (Post 522913)
Conflict with drivers.... Have you tried to assigning and different IRQ?

I downloaded an update for my Logitech mouse, but it didn't fix the problem.

mortys11 04-28-2007 06:25 PM

try playing with com port settings on bb desk top

Reverend Beavis 04-28-2007 06:29 PM

Quote:

Originally Posted by mortys11 (Post 522922)
try playing with com port settings on bb desk top

I checked the port settings. it says "USB-Pin: (pin#)"

LunkHead 04-28-2007 06:31 PM

Quote:

Originally Posted by mortys11 (Post 522922)
try playing with com port settings on bb desk top

I doubt it its doubt it is the port settings....

I have not used Windows in years so maybe a Windows expert can chime in or help further....

In Windows right mouse click on my computer and select Device Properties that should bring you to a list of your devices.... You will want to select them and see what IRQ is assigned.... Change the IRQ if needed.... it's tricky as if you change IRq to 11 (or whatever) it might conflict with another device...

Reverend Beavis 04-28-2007 10:32 PM

I had already checked in Device Manager for conflicts, and see none. I don't even see where "IRQ" is noted. This is foreign to me.


All times are GMT -5. The time now is 08:40 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.