BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-28-2007, 06:10 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8800
Carrier: TMO
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless Mouse Issue

Please Login to Remove!

I use a Logitech wireless mouse on my desktop. When I plug in my 8800 (to sync and charge), the mouse stops responding. This occurred with my 7290, but not with my 8100. Any ideas why this may be happening, or ways to fix it?
Offline  
Old 04-28-2007, 06:12 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,015
Post Thanks: 174
Thanked 174 Times in 67 Posts
Default

Conflict with drivers.... Have you tried to assigning and different IRQ?
Offline  
Old 04-28-2007, 06:14 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8800
Carrier: TMO
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LunkHead View Post
Conflict with drivers.... Have you tried to assigning and different IRQ?
Sorry, I have no idea what this means. Can you elaborate?
Offline  
Old 04-28-2007, 06:23 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8800
Carrier: TMO
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LunkHead View Post
Conflict with drivers.... Have you tried to assigning and different IRQ?
I downloaded an update for my Logitech mouse, but it didn't fix the problem.
Offline  
Old 04-28-2007, 06:25 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
mortys11's Avatar
 
Join Date: Feb 2005
Location: Toronto
Model: BOLD
OS: 5.0.100
Carrier: rogers
Posts: 481
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try playing with com port settings on bb desk top
__________________
"you like it the juice, the juice is good, no?"
Offline  
Old 04-28-2007, 06:29 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8800
Carrier: TMO
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mortys11 View Post
try playing with com port settings on bb desk top
I checked the port settings. it says "USB-Pin: (pin#)"
Offline  
Old 04-28-2007, 06:31 PM   #7 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,015
Post Thanks: 174
Thanked 174 Times in 67 Posts
Default

Quote:
Originally Posted by mortys11 View Post
try playing with com port settings on bb desk top
I doubt it its doubt it is the port settings....

I have not used Windows in years so maybe a Windows expert can chime in or help further....

In Windows right mouse click on my computer and select Device Properties that should bring you to a list of your devices.... You will want to select them and see what IRQ is assigned.... Change the IRQ if needed.... it's tricky as if you change IRq to 11 (or whatever) it might conflict with another device...
Offline  
Old 04-28-2007, 10:32 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8800
Carrier: TMO
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had already checked in Device Manager for conflicts, and see none. I don't even see where "IRQ" is noted. This is foreign to me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.