BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2007, 09:45 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100T
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Big problem with 7100t with charging

Please Login to Remove!

After about a year of use, my 7100t will not charge anymore from the computer or the charger. Two nights ago it got a full charge only when I shut it off and plugged it in. Now nothing seems to work.
When I plug it in to my computer, my computer gives messages over and over that the USB device is not recognized.

What i can do?
Offline  
Old 04-29-2007, 10:07 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

It could be the battery or the BB's USB port. Try new battery first, or ask at the local TMo store to try a battery to see if it charde in your BB, and that might work or at least narrow down the source of the issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.