BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2005, 12:24 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New BB user hasn't received service books

Please Login to Remove!

Don't know if anyone else's experience is like this, but I upgraded to a Tmobile 7100t from a SE T610 last Saturday. At the same time, I upgraded to the $59.99 BB plan. The rep said the new plan wouldn't go into effect until 12AM on 4/28 (the beginning of my new billing cycle). I wake up the morning of 4/28 go to register and get bupkas. I then setup my BIS e-mail account. While on the BB website, I click on the buttons to send the BIS and internet service books - nada. I went to the TMO store last night and the guy said it just takes a while for everything to get activated. He also pulled out the battery, yanked and brushed off the SIM card and placed everything back to be sure. Multiple registration attempts from my BB later, it's now the afternoon of the 29th and I still can only use my BB as a phone and PIM. does this sound right to anyone?

Last edited by wintermute : 04-29-2005 at 01:08 PM.
Offline  
Old 05-02-2005, 09:59 AM   #2 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still no service books! I called TMO on saturday. the CSR said that it can take up to 72 hrs to activate, but that she could transfer me to a data service rep and they could set me up right away. I said sure, but after two unsuccessful holds, the CSR said that they weren't picking up due to unusually high call loads and that it should be activated by sunday morning. sunday my services still weren't working, but i was doing the NYC bike tour, so i couldn't be bothered. now it's monday and it's still not working. unfortunately, the office i'm in today is in a dead zone, so i'm not sure what tech support can do for me if i call today.

oh, forgot to mention that when I am in a good reception area, I always get the small "gprs" and it always says "data connection refuse"
Offline  
Old 05-02-2005, 10:04 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Your account isn't provisioned properly. At "gprs" you will NEVER receive the service books. Call them back (again - sorry) and make sure that your account has the BlackBerry Data Plan associated with it.
Offline  
Old 05-02-2005, 10:21 AM   #4 (permalink)
Knows Where the Search Button Is
 
poncharello's Avatar
 
Join Date: Apr 2005
Location: charlotte, nc
Model: 7250
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can someone explain to me what service books are and how often I should be getting them? Thanks.
Offline  
Old 05-02-2005, 12:34 PM   #5 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, talked to a much more knowledgable (-sounding) rep. he said that TMO did not set a setting right when i upgraded (provisioning-on?). he had me shut off the radio while he fixed the setting. during lunch, ran to an area w/ good signal and blammo! everything works. thanks NJ!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.