BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-01-2005, 11:13 PM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems saving tones/images

Please Login to Remove!

Got my 7100T a few days back, and I love it. Just one problem, though. I downloaded a ring tone from 3gupload.com's locker service, and it worked fine. Then, when I went back to download a few more, the "save" option was gone from the click wheel menu. I didn't do anything different and it should be saving the file, because I can pull up the tone and listen to it with the audio player, but the save option is gone. "save page" is still available, but that doesn't help me any.

Same thing with images. I don't get a "save" option, only save page.

Any help?
Offline  
Old 05-01-2005, 11:56 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Chicago
Model: 8100
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You know what I have the exact same problem. I have had mine for about two weeks. I downloaded two songs the second day I had it, but now i cannot anymore. Any help?!?
Offline  
Old 05-02-2005, 02:47 AM   #3 (permalink)
New Member
 
Join Date: May 2005
Model: 7100t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this exact same problem. Had my 7100t for about a month. I've downloaded 5 tones, and now the 'save' option is gone. I can't save anymore ringtones. I even tried deleting the others, but it's no good.

Anybody have a fix or a reason why the 'save' option disappeared?
Offline  
Old 05-03-2005, 02:22 AM   #4 (permalink)
New Member
 
Join Date: May 2005
Model: 7100t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any word on this?
Offline  
Old 05-06-2005, 12:12 PM   #5 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry "Save" Menu Option disappearing

I have the exact same problem with my BB7100T which is why I came looking here. I downloaded one MIDI which worked perfectly. I went back about two hours later and tried but the menu option is not there.

Someone has got to know something about this.

Thanks!!!

Joe
Offline  
Old 05-06-2005, 12:33 PM   #6 (permalink)
Thumbs Must Hurt
 
texasrose73's Avatar
 
Join Date: Mar 2005
Location: near Waco
Model: Bold
Carrier: AT&T
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had problems with this since I got my 7100g over a month ago. I've never been able to save a ringtone at all. My service provider is not help either, all I get from them is "We don't support those websites." Wish someone would figure this one out. What good is a $200 phone if you can't load cool ringtones......hehe?
Offline  
Old 05-06-2005, 03:59 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have also had this problem, but only with certain sites.
Offline  
Old 05-07-2005, 10:40 PM   #8 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, it gets weirder. Today, I went up to Lucky's site and was able to download and save no problem. I pulled down three or four ringtones and went about my normal business. A few hours later I had time again to go back to the site and sure enough, the save option was now gone from the menu again. The first day I got the phone I went to the ringtonez WAP site and was able to pull one before having it disappear. Today I got four or five. Hard to pin down what it might be. I checked my memory and I am only about half full so that shouldn't be the problem.

I'm stumped.

Joe
Offline  
Old 05-08-2005, 01:20 AM   #9 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi All, Got my 7100t on monday and have been addicted ever since! Had the same thing happen to me, and I found that switching themes seemed to help unlock the "save" prompt. Try it out.

--Squishy
Offline  
Old 05-08-2005, 04:16 PM   #10 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Squishy, thanks for the tip. Gave it a try but no luck for me.

I am beginning to wonder if it has to do with the fact that I have already visited those sites, tried clearing the cache but nothing there either.

If I knew of another WAP site that I could grab stuff from I would give it a try and see if the save option shows up again.

It really doesn't make any sense that it would just disappear like that. Someone has got to know something.

Will post here if I figure anything out.

Joe
Offline  
Old 05-08-2005, 06:39 PM   #11 (permalink)
New Member
 
Join Date: May 2005
Model: 7100t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks people. I'd really like to know the solution to this problem...

Has anybody tried contacting RIM about it? I have T-mobile with my 7100t, and from what I've been told (though I haven't tried) they are not helpful on this issue.

I'd love to find a solution to this.
Offline  
Old 05-08-2005, 08:10 PM   #12 (permalink)
Thumbs Must Hurt
 
texasrose73's Avatar
 
Join Date: Mar 2005
Location: near Waco
Model: Bold
Carrier: AT&T
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried all the themes and have had no luck with it. Any other suggestions??
Offline  
Old 05-09-2005, 07:43 AM   #13 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried the theme thing and nothing . just save page .

damn , and i wanted the imperial march for my ringer .
Offline  
Old 05-10-2005, 08:00 AM   #14 (permalink)
Thumbs Must Hurt
 
texasrose73's Avatar
 
Join Date: Mar 2005
Location: near Waco
Model: Bold
Carrier: AT&T
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Was just informed that saving ringtones are not possible unless using BES. However, I was able to save ringtones with my old 7280 without BES. Does anyone else know anything about this. If you are able to save ringtones without BES, please let us know. Thanks!
Offline  
Old 05-10-2005, 09:28 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
towski394's Avatar
 
Join Date: Mar 2005
Location: Dallas
Model: 7100t
Posts: 229
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not use BES, and I am able to save ringtones. I have downloaded from all the sites listed on the sticky at the top of the forum. Sorry no help, but it certainly is possible.
Offline  
Old 05-10-2005, 10:44 AM   #16 (permalink)
Thumbs Must Hurt
 
texasrose73's Avatar
 
Join Date: Mar 2005
Location: near Waco
Model: Bold
Carrier: AT&T
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Acutally towski, it is a big help. Just means I have to keep looking for the problem. Thanks!
Offline  
Old 05-10-2005, 10:45 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
towski394's Avatar
 
Join Date: Mar 2005
Location: Dallas
Model: 7100t
Posts: 229
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, well we Texans have to stick together.....
Offline  
Old 05-10-2005, 11:11 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
PhilMax's Avatar
 
Join Date: Mar 2005
Location: McKinney, Texas
Model: 7100g
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by towski394
Yeah, well we Texans have to stick together.....
LOL
__________________
Me? 7130C/BES

Who says they can't teach an 'old dog' new tricks!
Offline  
Old 05-10-2005, 12:07 PM   #19 (permalink)
Thumbs Must Hurt
 
texasrose73's Avatar
 
Join Date: Mar 2005
Location: near Waco
Model: Bold
Carrier: AT&T
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have any other suggestions for fixing this problem? It's really getting annoying!
Offline  
Old 05-10-2005, 12:48 PM   #20 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not much help.

Not sure if this helps. I have T-Mobile and was able to download, save and use a ringtone from the T-Mo site. I am also using BES.

Last edited by texasag90 : 05-10-2005 at 12:49 PM. Reason: Spelling
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.