BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2007, 04:26 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Location: Michigan
Model: 8900
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Personal Mail Setup Problem

Please Login to Remove!

I've run into a problem a few times and I can't seem to find a permanent fix. I have a BlackBerry 8700 using BES with Cingular service and I setup a personal e-mail account using the Personal E-mail Setup option. After a little time, I decided I no longer wanted to access the personal e-mail account through my BlackBerry. So I logged into the blackberry.net site and deleted the account. However, every time I reset my device (which unfortunately happens from time-to-time) I have the icon back for that same deleted personal e-mail account. When I log back into blackberry.net, the account isn't there.

To remove it in the past, I have to add the account again and then delete it. Normally that works fine however today I reset my BlackBerry again and of course the problem returned. I tried the same steps as before but now I have two icons for that personal e-mail account. And when I add and delete the account via blackberry.net, only one of the icons disappears. This is a very strange issue, at least to me, and I'm hoping someone else has seen this problem.
__________________
Mark Blair
Offline  
Old 05-09-2007, 04:38 PM   #2 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This may be a dumb question, however is there a service book for that account still?
Offline  
Old 05-09-2007, 04:46 PM   #3 (permalink)
New Member
 
Join Date: May 2007
Location: Michigan
Model: 8900
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There was until I deleted it manually. That didn't remove the account though. And no that wasn't a dumb question.

Also, I just noticed that if I select the icon on my BlackBerry for the personal e-mail account, I get the following error:
Quote:
Uncaught exception: java.lang.NullPointerException
__________________
Mark Blair
Offline  
Old 05-09-2007, 04:53 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Curious.... why don't you just log onto BIS and check do not forward to handheld for the times you don't want mail rather than deleting the account?
Seems like an easier solution...

Just some thoughts...

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 05-10-2007, 02:28 PM   #5 (permalink)
New Member
 
Join Date: May 2007
Location: Michigan
Model: 8900
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually I didn't know you could just disable the forward option and delete was a feature that was available. Plus if I want something easy, I could just hide the icon (which I've done now). Personally I'd rather have it gone because eventually this BlackBerry will be returned to my company and I'd prefer it doesn't hold onto personal settings.
__________________
Mark Blair
Offline  
Old 05-11-2007, 06:03 PM   #6 (permalink)
New Member
 
Join Date: May 2007
Model: 8703
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got the same problem and would like to know the solution.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.