BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2005, 01:01 PM   #1 (permalink)
Thumbs Must Hurt
 
BobMarley's Avatar
 
Join Date: Dec 2004
Location: Alexandria, va
Model: 8120
Carrier: T-Mobile
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't SEND email when connected to the Internet, using 7100 as a modem...

Please Login to Remove!

Anyone know why?
Or have a fix?
Offline  
Old 05-06-2005, 09:54 PM   #2 (permalink)
Thumbs Must Hurt
 
clyde_turkey's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the Great White North
Model: 8800r
Carrier: Robbers Wireless
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The type of radio in all blackberry devices does not permit simultaneous connections. The same thing happens during a phone call.
Offline  
Old 05-07-2005, 12:37 AM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7100g
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Depends

Are you refering to the fact that you can't send from the BB when you are connected to PC as a modem? If so, previous answer is correct -- you can only use the radio for one function at a time.

Alternatively, if you are refering to the fact that you can't send e-mail from your PC while using the BB as a modem, that's another matter. Such a problem would probably be related to STMP server set up in your mail program versus the actual wireless server to which you are connected. More info is needed to troubleshoot -- e-mail program and set-up, wireless carrier, etc.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.