BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2007, 01:54 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: 02
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email messages - 'background image' is red diagonal stripes!

Please Login to Remove!

Hi All,

This is very weird.

After installing Google Maps on my 8800 all email messages have suddenly appeared with a background of thick red diagonal lines. It makes the screens unreadable.

I've tried all the obvious stuff such as rebooting/uninstalling Google Service Books/ restoring an old backup etc.....but the image is still there.

It is very weird!

Any ideas.


PS it connects to a BES.

Thanks In Advance
Fergus
Offline  
Old 06-06-2007, 02:00 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I think that's something to do with a Screen/Keyboard setting....if I remember from my 2 weeks using an 8800.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-06-2007, 02:48 PM   #3 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Go to options, Security Options, General Settings. Your BES has probably pushed down a setting for your background color on your enterprise messages. Take a look there and let us know.
Offline  
Old 06-06-2007, 09:36 PM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: 02
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sorted! - Thank you snowskier79 (and juwaack68)

..had a look under the Security options and there it was "Enterprise Messages" set to 'red'.

Changed it to 'none' and all now back to normal and email messages are actually readable.

It really is/was an extraordinary effect - like a striped red and white candy bar - that makes messages unreadable.

So thanks and I'm off to see the Operations Guys back at base to find out why on earth they made that particular config change to the BES!

Many Thanks
Fergus
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.