BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2007, 11:55 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlueTooth and Voice dial

Please Login to Remove!

This could be a bug with my headset, however maybe not. The BT HS works fine but when I hit the button on my HS to bring up the voice dial, the 8830 says "initalizing, please wait" and just sits there forever. IF BT is off then voice dial works slick. I really don't use it much, but it worked fine on my Sammy i730. Anyone else have this issue?
Offline  
Old 06-08-2007, 12:00 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems that with BT active, if I hit the VoiceDial on the phone it does the same thing. It only works if I deactivate BT.
Offline  
Old 06-08-2007, 07:58 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Kopter's Avatar
 
Join Date: Dec 2005
Model: 9550
OS: 5.0.0.517
Carrier: Verizon (BES)
Posts: 297
Post Thanks: 9
Thanked 0 Times in 0 Posts
Default

Ditto here QWKNEWSS.... I have tried to use VoiceDial with all 3 of my BT headsets (I had to keep buying one until I found the best.... Plantronics Voyager 510... IMHO )

The "initalizing, please wait" message just sits there until I deactivate the HS.

Oh well.... I finally found SOMETHING to gripe about re: my 8830

peace
__________________
--------
Kopter
"...lesson learned and the wheels keep turning..."

Last edited by Kopter : 06-08-2007 at 08:00 AM. Reason: pre-coffee typos... sheesh
Offline  
Old 06-08-2007, 11:09 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8800
PIN: N/A
Carrier: Tmobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Odd...voice dialing works fine on my 8800 with a BT Jawbone and Plantronics 655.
Offline  
Old 06-08-2007, 12:56 PM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm, works fine on my 8800 with a Voyager 510.
Offline  
Old 08-13-2007, 03:14 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8330
OS: 4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem with my VZW 8830 and Moto H700. If I hit the earpiece button it just sits on "Initializing". If I hold the button, it redials though. Funny thing is, it was working fine when I first got the phone. About the same time as I stopped being able to voice dial with the BT connected, the voice dial prompts (when I activate it with BT off) stopped coming through the speakerphone and switched to the earpiece. Any ideas out there for a confused newby?
Offline  
Old 08-14-2007, 02:59 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8330
OS: 4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: Deleting and re-pairing the earpiece didn't do any good, but after visiting the FAQ wiki I tried a battery pull and that did the trick. Hopefully it will stay fixed...
Offline  
Old 01-23-2008, 02:01 PM   #8 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Bell Mobility
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default speakerphone not working with voice app 8830

OK for some reason a few days ago the voice dialing option stopped using the speaker phone when I press the button, it just uses the regular speaker or when I have my bluetooth ear piece on it goes there no problem

Any idea how I managed to deactivate the voice dialer to not use the speaker when I am not using my ear piece.

Note: I always have the Bluetooth option turned on from the BB so I just have to flip open my ear piece and thats it.

Thanks in advance
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.