BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2007, 08:47 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default From Field when sending emails

Please Login to Remove!

I apologize as I am sure this has been asked many times before. I searched but did not find anything. When I send emails using my blackberry why does the From line on the email the person receives have something like this on it:

From: =?utf-8?B?RGF2aWQgUGVycm9uZQ==?= <my email address>

Any ideas? Is this just a blackberry thing? Is there anyway to remove that so it just displays my email address. Some people I send emails to get confused as they see this in the from field and think it might just be junk mail.

Any input? Thanks
Offline  
Old 06-08-2007, 08:53 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Honestly, I have never seen that question or issue posted before, nor I have seen that happening on a "from:" line. It's not a blackberry thing, not normal.

First try pulling your battery to reboot your 8830 and see if it still remains.

Then, look at Options > Advanced > Messages. Do you have a default mail service selected there. Also, make sure your service book is installed at Options > Advanced > Service Books. If not, resend the service books at your BIS site.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.