BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2007, 09:56 PM   #1 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Verizon Blackberry Server Down

Please Login to Remove!

Well , I just picked up my brand new 8830 from Verizon! Phone feels real solid
(better then my 8800) no squeaky sides so far, OS is running smooth, trackball is very responsive, Phone quality is loud and clear, and I can dig the silver color! Ok, one problem!!!!! Verizon's Blackberry server is down, and the tec I just spoke to has no idea when it will be up and running! Could be 5 min, could be an hour, could be tomorrow or next week, they have no idea! Anyway, I cant really get my hands dirty without the server up and running, so a detailed report on the handling of this thing is on hold (for now). One complaint, which was expressed in another thread is the ringer volume (BAD) way to low compaired to my 8703, 8800, and beloved Curve! I'm looking forward to giving this unit a run through, and will post my 8830 thoughts when everything is up and running on Verizons side of the fence!
Offline  
Old 06-08-2007, 10:46 PM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default really...

well hopefully that explains why im not getting emails.. i have verizon and the 8830... hopefully things will clear up soon..

how did you hear the server was down?
Offline  
Old 06-08-2007, 11:19 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: NYC
Model: 9530
Carrier: Verizon
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been seeing late mail delivery over the last few days too.
Offline  
Old 06-09-2007, 12:13 AM   #4 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok guys! My guy from Verizon just gave me a heads up, and there server is back up! He said it should be fine now, however he also said things have been running pretty slow the last couple of days or so!
No answer as to why, just the way it's been. So hopefully they fixed what was ever wrong. I'm gonna get crackin on my 8830 tonight, and I'll post my thoughts tomorrow about Verizons new flagship Berry!
Offline  
Old 06-09-2007, 12:36 AM   #5 (permalink)
Knows Where the Search Button Is
 
Mad Max's Avatar
 
Join Date: Dec 2005
Location: The Most Corrupt State In The USA, New Jersey
Model: 8830
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did a test around 12am, I'm getting e-mail at verizon.net but it's about 5 min. slow (usually takes 1 min). I tested the vzw.blackberry.net, and it was instant.
Offline  
Old 06-09-2007, 10:13 AM   #6 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: vERIZON
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Think its back down again?? Anybody getting email? Just tried to send service books and wont come threw.
Offline  
Old 06-09-2007, 10:25 AM   #7 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like all the carrier BIS service is down. Those using BES should be OK.
Offline  
Old 06-09-2007, 10:51 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: VeeZeeDubya
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Both my wife's and my BB 8830 are acting flaky this morning. Resent Service Books and reset the devices and still no love. I just spoke to VZW and the rep said that they are aware of some problems and that they are working to resolve it on their end.
Offline  
Old 06-09-2007, 10:57 AM   #9 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm in NYC, and everything seems to be working fine! But Verizon might be doing some work with there server in certain areas. Maybe some patch work or updates!

Last edited by sean76 : 06-09-2007 at 10:59 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.