BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2007, 01:35 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Location: Lubbock, TX
Model: 8800
PIN: N/A
Carrier: AT&T/Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 8800 Weird Sync Issues

Please Login to Remove!

I got my new Blackberry yesterday, and it's the first one I've ever had, so I'm probably not the smartest person at operating it. I'm pretty good with computers and technology, so I'm a fast learner and can usually fix any problems that arise with most computer software and hardware.

I set everything up as I was supposed to, and all was great. It would sync with the USB connection just fine and my address book and calendar backed up and everything. I had to switch out my SIM card to get more numbers off of my old phone and when I replaced it, everything appeared to be normal.

I copied the numbers over to the address book in my BB, but when I tried to sync with my computer to back up the new numbers, nothing happened. I unplugged it and plugged it back in, switched ports, restarted my computer, reset my BB,... pretty much everything I could think of to fix the problem, but it still won't sync.

I tried upgrading the software to the 4.2 w/ SP2... still nothing, but I did notice that my BB says that it is connected with my computer (for about 5 seconds at a time) and the desktop manager says that it is connected. Even with this, still no syncing. I went into the Device Manager --> Synchronize --> Configuration --> Configure synch, it pops up an error message that says: "Unable to connect to handheld device. Verify that the handheld is ready and retry." If it wasn't connected, then I couldn't even try to click "Configure synch"

I could really use some advice on this... I've tried everything that I can think of.
Offline  
Old 06-10-2007, 02:49 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8100
Carrier: Cingular
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem, but I have an 8300

edit: originally I dl'd the update from the web and it worked till I tried it today...So I uninstalled that and took the one from the CD, same problem

edit2: I pulled the battery before I did the re-install, it didn't work...but I did it after the install and now it works...weird

Last edited by test : 06-10-2007 at 03:05 PM.
Offline  
Old 06-11-2007, 09:35 AM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Location: Lubbock, TX
Model: 8800
PIN: N/A
Carrier: AT&T/Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I figured out what was wrong. Since my BB was brand new, it didn't have any updates or service books. Why it would sync the first few times is beyond me. I had yet to get a hold of Cingular to let them know that I just got a BB, so I was not receiving any data signal. Every time I tried to send service books to my phone, get my e-mail set up, etc., nothing would happen.

So I had updated computer software, but not updated service books on my BB. That is why my BB would connect, but not do anything. Once I got everything straightened out with Cingular and removed the "Data Connection Refused" message, everything started falling into place and all of my problems were solved.

Everything works great now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.