BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2007, 02:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Mumbai, India
Model: 8100
Carrier: Airtel
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 7290 doesnt start after removing SIMcard

Please Login to Remove!

Hi,
I have Cingular-7290g device.
Yesterday I removed SIMcard from 7290 & then placed battery back in 7290.
But after that my device only showing "sand-hour-glass". I waited for 1 day, but is not started.
Currently im outside of US.

Im not sure what happen to device but I think that might be device OS get corrupted...

I dont know what can I do...

Any suggestions?

Thanks,
Chetan Sawant
Offline  
Old 06-11-2007, 08:15 AM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 7730
PIN: N/A
Carrier: student
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chetan.sawant View Post
Hi,
I have Cingular-7290g device.
Yesterday I removed SIMcard from 7290 & then placed battery back in 7290.
But after that my device only showing "sand-hour-glass". I waited for 1 day, but is not started.
Currently im outside of US.

Im not sure what happen to device but I think that might be device OS get corrupted...

I dont know what can I do...

Any suggestions?

Thanks,
Chetan Sawant
i think you'd better change a sim card
Offline  
Old 06-12-2007, 09:17 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Mumbai, India
Model: 8100
Carrier: Airtel
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by liulinps View Post
i think you'd better change a sim card
NO, SIMcard is working as currently im using BlackBerry-8100. I tried to put Simcard again in 7290. But result is same..is not started...
I think OS get corrupted...
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.