BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2007, 06:30 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Poplar Grove, IL
Model: 8130
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8830 issues resolved... sort of....

Please Login to Remove!

OK here is what I have experienced. I just got the 8830 from VZW last week. I work for a lrge bank and have the 8830 hooked up to the BES. I also have 5 personal email accounts on it, 2 of which are Yahoo. For starters, my calendar alerts NEVER WOULD GO OFF! and secondly, one of the two Yahoo accounts showed up on my 8830 with a purple Y! logo on it and the other one did not. The account that had the purple Y! logo always downloaded messages ok but would almost immediately mark them read even though I did not read them yet. The other Yahoo account showed up as a normal icon as has no issues. I tried removing the account and reading it several times with no luck resolving the issue.

Here is the fix/explanation for the Yahoo account issue. I have a computer that downloads my personal email via Outlook and leaves a copy of the messages on the server for me to delete/clean later. When the message was downloaded to my PC, the Yahoo server marks it as read and syncs that way with the Blackberry. I guess it is some new software they have that allows a two-way sync on personal email. The fix for this was just to turn the wireless reconcile option off for this account and it leaves them as unread for me. It still has the purple Y! logo on that account but at least it works ok for now. They were unable to tell me why only one of my Yahoo accounts acted that way though. They said they are working on it.

The calendar alert problem has something to do with the service books. If you are having this issue with yours and have personal email accounts on it go to the options, advanced, service books and delete the service books related to PERSONAL email account that end in (CICAL) leave any/all Desktop service books alone! Also leave the (CMIME) personal email service books alone. After this, remove your battery and allow the phone to reboot. Then try setting an alert and BINGO! it will work.

I spent an ENTIRE day on this today so I hope this helps somebody else too.

Take Care All!
__________________
Mike The Mortgage Guy...
Offline  
Old 06-11-2007, 06:36 PM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having the same problem. I missed a meeting because i got no alert. I have a a few gmail accounts that each have cical books. If i delete those books will it cause other problems?
Offline  
Old 06-11-2007, 06:46 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: VeeZeeDubya
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Over at Crackberry.com I found this thread. The pertinent information in it is as follows:

"The workaround solution was to delete the CICAL service books. However, but doing this, you will not have the option to send meeting requests anymore, but you do get your calendar reminders working again."
Offline  
Old 06-11-2007, 07:01 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Poplar Grove, IL
Model: 8130
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It should not affect anything else as I have a couple gmail accounts also that I had to do this with. After deleting those cical books and removing the battery, all seems to be well. Let me know if this works...
__________________
Mike The Mortgage Guy...
Offline  
Old 06-11-2007, 07:08 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Poplar Grove, IL
Model: 8130
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I replied a minute ago from my Blackberry and did not read the previous reply before hand. I cannot verify the meeting request issue as I don't think I had that option in the first place for whatever reason. Bottom line, I love this phone but it has A LOT of bugs that need attention. I hope it does work for you but like I said, I cannot verify the other issue...
__________________
Mike The Mortgage Guy...
Offline  
Old 06-12-2007, 11:24 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8830
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you thank you thank you!
Offline  
Old 06-12-2007, 11:31 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Poplar Grove, IL
Model: 8130
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Glad it helped someone else to.
__________________
Mike The Mortgage Guy...
Offline  
Old 06-13-2007, 01:23 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Los Angeles, CA
Model: 9650
OS: 5.0.0.975
PIN: 321D643B
Carrier: Verizon
Posts: 199
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had to resync my calendar. For some reason aftre i removed my cical for just one of the email accts, everything was erased. THen i did it again for my personal email accounts and the same thing happened. I am using aol/gmail and the desktop redirector with outlook. All only have the CMIME service book now. Would I have to resync everytime this happens? How on earth did this happen in the first place?
Offline  
Old 06-13-2007, 10:22 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Los Angeles, CA
Model: 9650
OS: 5.0.0.975
PIN: 321D643B
Carrier: Verizon
Posts: 199
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wierd when i synced it back to my work calendar, it added the CICAL for my work! I had to go wipe it again! I want to sync the calendar at home, then sync it with my work calendar without it adding the service book! Is this possible?
Offline  
Old 06-13-2007, 04:32 PM   #10 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default confirming proposed solution worked for me

I have work email on a BES...and a hotmail personal account...

I just followed this thread and deleted the CICAL for the personal email account and my meeting alerts are back. Thx for that. To follow up with someone's lower thread, on losing meeting invite ability..

I can't send this from mine...in fact when someone sends me a meeting invite...i can't accept from the blackberry...the other older blackberries that the team around me uses get an accept ten. or deny options in their menu...but i don't get that....i get an invite with ~~~~~~~~~ in it and i have to respond from my laptop.

Good original thread.
Offline  
Old 06-20-2007, 08:33 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

CICAL Does this only relate to calanders? So the issue is if I send a meeting notice from my Outlook Calander to my personal email account, the reminer will not work unless I do this work around? I hope I make sense.

C
Offline  
Old 06-20-2007, 03:30 PM   #12 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks for the help

I could not figure it out at first, I read your post and I took my phone to a verizon store, and I told them what I read, he did not know how to fix the alarm in the calendar. I ended up deleting those files in the serivice book, and it worked. The verizon people never knew about doing that!! Thanks for you help.
Offline  
Old 11-11-2007, 12:15 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Poplar Grove, IL
Model: 8130
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mike8130: BlackBerry8130/4.3.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Glad it helped! I just got the 8130 am am having all new problems... Lol
__________________
Mike The Mortgage Guy...
Offline  
Old 11-11-2007, 09:05 AM   #14 (permalink)
Knows Where the Search Button Is
 
SVT Amateur's Avatar
 
Join Date: Nov 2007
Model: 8830
OS: 4.5.0.77
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This needs to be part of a FAQ or something because I've been looking for this solution for a while and just somehow stumbled upon this thread.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.