BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 05:22 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: O2 UK
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SMS - Multiple Recipients BUG? :)

Please Login to Remove!

Just thought I'd ask whether anyone else sees this:

On my new 8800 with OS 4.2.1.90, when I try to add a new recipient to an SMS or MMS I'm composing, the new recipient's name is not displayed in the "To" field at the top of the message.

However many recipients I add, the original recipient's name is repeated over and over!

Not really an issue for me, but I work in mobile phone validation and this would definitely be a "stop ship" issue where I work! LOL
Offline  
Old 06-12-2007, 06:07 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
14pups's Avatar
 
Join Date: Jan 2005
Model: 9700
Carrier: T-mobile
Posts: 258
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

I too have noticed this.

Even though the original name is repeated when you enter a new recipient I believe that all recipients you enter do, in fact, receive the SMS.
Offline  
Old 06-12-2007, 07:01 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: May 2007
Location: VA
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 796
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

on the 8830 (verizon) It does not have that issue.
Offline  
Old 06-12-2007, 08:47 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: O2 UK
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, it does seem to send to the people you've added, it's just the names aren't displayed correctly.

Also, it doesn't do this every time now - since I posted the thread a few hours ago, I've tried it a few more times and it seems to only happen 50% of the time!

Weird!

Still, I don't mind.
I'm still loving the 8800.
So glad I upgraded to BlackBerry!
Offline  
Old 06-12-2007, 10:28 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 9000
Carrier: at&t
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

here is the funny thing that I noticed...if you go to your inbox and select compose sms text, then it works fine. When you do it from your contacts, then you get this issue. anyone else can confirm that it is only when you do it from contacts?
__________________
Bold
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.