BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 08:01 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Automatic vs Manual Network Mode

Please Login to Remove!

I noticed that my phone (in the weak signal areas) kept switching in between Cingular and T-Mobile networks. For some odd reason, it would lock onto the Cingular network (which it can't connect to in this particular area because T-Mobile doesn't have a deal with Cingular with the particular tower that I get signal from at work). The phone would act "stupid" and keep trying to connect to Cingular, but it wouldn't connect to T-Mobile. It would just sit there saying "searching...". I changed the network mode to MANUAL and selected T-Mobile.
Turns out, I get 2 bars at my office building. So...T-Mobile is here to stay for now. I just thought I would share that with everyone and see if anyone has had similar issues. If for any reason I do not get a T-Mobile signal, I simply will do a network search and see if there are other networks to connect to (T-Mobile has contract deals with rural GSM companies in the northeast, which is where I live).

Has anyone had an issue similar to this, where it would lock onto the Cingular network and continue to "search" instead of connecting to T-Mobile? Manual mode seems to solve this issue, but when in automatic mode, it only happens when in very weak signal areas.

-Josh
Offline  
Old 06-12-2007, 05:37 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

I went through the same thing on a recent trip. I was not connecting, so I played around and thought I would try Manual. I was able to connect to T-Mobile. I went back to Automatic and it stayed connected. I have no idea why this happened.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 06-12-2007, 07:29 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dkf747 View Post
I went through the same thing on a recent trip. I was not connecting, so I played around and thought I would try Manual. I was able to connect to T-Mobile. I went back to Automatic and it stayed connected. I have no idea why this happened.
whew...it's nice to find common ground with someone on this issue. does T-Mobile know about this? have you called them up about it?
Offline  
Old 06-13-2007, 07:46 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

No. Only happened once, and I am not one who usually calls in for support.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 06-13-2007, 07:54 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dkf747 View Post
No. Only happened once, and I am not one who usually calls in for support.

oh ok . i am new to t-mobile (and still within the trial period) so i call and whine about every little thing just to make sure everything will be working for the duration of my contract. i know how companies are...once you are locked in, they stop caring because you can't do diddly squat about it.

honestly though, i must say that tmobile customer service is SUPERIOR over verizon and cingular. they are as nice as can be and really work to resolve issues. their blackberry support team are staffed with computer science majors, which gives me assurance that they are decently intelligent (vs verizon support team agents which are trained on answering phone calls and using an online interface to only diagnose generalized problems).

-Josh
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.