BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-12-2007, 11:36 AM   #1 (permalink)
New Member
Join Date: May 2007
Model: 8703e
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help!!!!

Please Login to Remove!

My 8703e isn't working at all. Someone loaded 8800 telenav on it it won't even boot. All I get is a white screen that says reset I've done soft reset and hard reset nothing is happening please help
Old 06-12-2007, 12:41 PM   #2 (permalink)
BlackBerry Mensa
takeshi's Avatar
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts

Sounds like it's time to wipe it with javaloader. Instructions are definitely in these forums...
Old 06-12-2007, 01:36 PM   #3 (permalink)
BBF Moderator
John Clark's Avatar
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,697
Post Thanks: 4
Thanked 107 Times in 75 Posts

Use JL_Cmder to's a nicely packaged version of Javaloader. You can find it in my sig.

Also, you can find more info on this process at Main Page - BlackBerryFAQ
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.