BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 10:52 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Yahoo Small Business Mail – Correct BIS Registration

Please Login to Remove!

I have been working with Verizon and RIM for the last 10 days to get my email to work correctly. Both my standard Yahoo and Blackberry email addresses worked, but my Small Business would not. I have figured out the problem and resolution.

I am the admin for my email system, but use an alias for my daily emails. The BIS would register my alias account and work for a download or two, but then lock up. I would have to delete and resend my service books to get that account to work again, but would end up with the same problem.

I have gone back and deleted my alias account on the BIS and registered my admin address and this has solved the problem. I find it interesting that neither RIM nor Verizon could diagnose this problem.

If you need more help with this issue, or have questions, let me know.
Offline  
Old 06-12-2007, 12:50 PM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default nooo wayy...

I have been having the same problem... I never would have thought of this!!! man i hope this works.. only when i send messages or reply to messages will it be my admin email address or my regular email address??

thanks so much for this. i just hope it works for me.
Offline  
Old 06-12-2007, 04:28 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can setup a custom xxx8220;reply toxxx8221; address in the BIS settings for your admin account. Even through you are sending mail out via the admin, it will show your alias as you program it to do so.

Let me know how it works out for you.

Last edited by Tifosi : 06-12-2007 at 04:36 PM.
Offline  
Old 06-12-2007, 04:45 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there a correct way to have AOL emails forwarded to Yahoo Mail thru BIS?

Can't seem to do this successfully.
__________________
Fred
Offline  
Old 06-12-2007, 05:06 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have AOL setup in the BIS? If so, you should be able to forward them in the setup menu.
Offline  
Old 06-12-2007, 05:16 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tifosi View Post
Do you have AOL setup in the BIS? If so, you should be able to forward them in the setup menu.
yes so if I want my AOL emails forwarded to my Yahoo account, I have to use filters under the BIS aol account?

Thanks!
__________________
Fred
Offline  
Old 06-12-2007, 05:19 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That sounds correct to me.
Offline  
Old 06-12-2007, 05:40 PM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tifosi View Post
That sounds correct to me.
no it doesnt work - can you please list specifically how you would forward AOL mail to a Yahoo account thru BIS? The steps?

Thanks!
__________________
Fred
Offline  
Old 06-12-2007, 06:03 PM   #9 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tifosi View Post
You can setup a custom “reply to” address in the BIS settings for your admin account. Even through you are sending mail out via the admin, it will show your alias as you program it to do so.

Let me know how it works out for you.

Yes this worked!! thanks so much i have been trying to figure out why i wasnt getting emails for over a week now.

Thanks again!
Offline  
Old 06-14-2007, 11:48 AM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tifosi View Post
You can setup a custom “reply to” address in the BIS settings for your admin account. Even through you are sending mail out via the admin, it will show your alias as you program it to do so.

Let me know how it works out for you.
ok I set the reply to address, but changed my mind and now I cant remove it from the BIS settings page! Help - why wont it revert back to original setting?
__________________
Fred
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.